API FabricAPI ForgeMod 1.16Mod 1.17Mod DécorationMod DiversMod MondesMods

[Mod] Yung’s Better Strongholds [1.16.5 – 1.17.1]

  • Auteur : YUNGNICKYOUNG
  • Version de Minecraft : 1.16.5 – 1.17.1
  • Version du mod : 1.1
  • API Minecraft : Forge & Fabric
  • Dernière mise à jour : 14/07/2021

Lien original

S’il y a bien un endroit qu’un joueur recherche dans Minecraft, c’est le Stronghold. En effet, cet endroit est la destination finale pour toute personne qui souhaite atteindre l’End afin de combattre l’EnderDragonEnderDragon
#ID : minecraft:ender_dragon

L'EnderDragon est un boss que vous pouvez retrouver en allant dans la dimension de l'End. Lorsque celui-ci est vaincu, il ouvre un portail de sortie ainsi qu'un accès vers les îles éloignées de l'End.

Si vous empruntez le portail de sortie, vous obtiendrez une page de crédit qui est la fin "officielle" de Minecraft.
. Cette forteresse reste difficile à trouver car il est nécessaire de récupérer et d’utiliser des yeux de l’EnderŒil de l'Ender
#ID :  minecraft:eye_of_ender

L'Oeil de l'Ender ( Eye of Ender) est un objet que vous pouvez fabriquer en combinant de la Poudre de Blaze avec une Perle de l'Ender dans une table de craft. Celle-ci permet en la lançant, de localiser le portail qui mène à la dimension de l'End.

Crfat de l'Oeil de l'Ender
pour avoir son emplacement. Sinon, il vous faudra juste un peu de chance. Si vous avez déjà eu l’occasion de visiter les lieux, vous avez peut-être remarqué que la génération laisse à désirer et que l’exploration est inintéressant du fait que l’ensemble est assez répétitif.

Yung’s Better Strongholds est un mod pour Minecraft qui propose une refonte complète des strongholds, les rendant beaucoup plus complexes et intéressants à explorer tout en restant fidèle au style Vanilla du jeu. Vous pourrez découvrir plus de 15 pièces différentes, différents types de tunnels et de couloirs, des escaliers, des pièges, et même des zones cachées !

De même, l’auteur n’en est pas à son premier coup d’essai et a déjà travaillé sur d’autres mods proposants différentes refontes de structures/générations et que vous pouvez retrouver ici :

Galerie

Vidéo de présentation

Téléchargement

API Forge :

[1.16.5] Forge [1.16.5] Yung’s API (Forge)

API Fabric :

[1.16.5 – 1.17.1] Fabric [1.16.5 – 1.17] Yung’s API (Fabric) [1.16.5 – 1.17.1] Cloth API (Fabric)


Mod (Forge) :

[1.16.5] Yung’s Better Strongholds

Mod (Fabric) :

[1.17.1] Yung’s Better Strongholds [1.16.5] Yung’s Better Strongholds

Comment installer un mod Minecraft ?

Assurez-vous d’avoir installé l’API qui est recommandée avec le mod. Celle-ci est indiquée dans les liens de téléchargements. Téléchargez ensuite mod, puis trouvez votre dossier .minecraft :

• Windows : Allez dans le menu Démarrer, puis rendez-vous dans Exécuter. Sinon, faites Touche Windows + R. Ensuite, tapez %appdata% dans la barre de recherche, puis allez dans le dossier .minecraft.
Linux : Appuyez en même temps sur ALT + F2. Vous devriez normalement avoir votre .minecraft.
Si vous ne le voyez pas, activez les dossiers cachés avec la combinaison CTRL + H.
Mac : Votre dossier minecraft se trouve dans Utilisateur > Bibliothèque > Application Support. Si vous ne trouvez pas Application Support, faites Finder > Barre des menus : Aller + Maintenir ALT > Bibliothèque.

Glissez ensuite le fichier .jar de votre mod dans le dossier mods, qui se trouve dans votre .minecraft.
Lancez le jeu, et amusez-vous bien !

Si vous souhaitez plus de détails sur la procédure d’installation, consultez notre guide qui explique en détail comment installer un Mod sur Minecraft

Ezral

Bonjour à vous lecteurs ! Connu sous le pseudonyme d'Ezral, j'ai 33 ans, je vis en région lorraine près de Metz et j'ai créé Minecraft-France en 2011 afin d'apporter du contenu de qualité pour la communauté française de Minecraft. Je compte sur vous pour donner vos retours vis à vis de mes articles et je tâcherai d'en tenir compte !

Articles similaires

Abonnez-vous
Prévenez moi :
guest
1 Commentaire
Inline Feedbacks
Voir tous les commentaires
Tsumiki

Le mod me demande la version de Youg’s api 1.16.4-forge-6 pour fonctionner alors que j’ai le 1.16.4-forge-4

Last edited 5 Mois by Tsumiki
Bouton retour en haut de la page