tumblr_mcfx60ssLR1qbsw9ro1_1280

[Mod] Optifine [1.7.10]

  • Auteur : sp614x
  • Version : A4
  • Version Minecraft : 1.7.10

Lien original

Optifine est un mod permettant d’optimiser Minecraft afin d’améliorer vos FPS pour les petites configurations, mais celui-ci supporte également l’intégration de packs de textures HD tout en gardant votre jeu avec une bonne fluidité.

Voici un tableau pour mieux comprendre ce qu’apportent les versions ci-dessous :

Posted Image

Optifine Preview HD_A4 Ultra pour Minecraft 1.7.10

(Comporte toutes les options de la version Standard et ajoute: Smooth, Multi-Core et AA, Hautement configurable)

Cette version est la plus complète d’Optifine. Vous pourrez bénéficier de tous les avantages que propose ce mod. Si vous utilisez “Chunk Loading: Multi-Core” assurez vous de désactiver “Threaded Optimization” / “OpenGL Threading” qui se trouve dans graphique du menu d’option.

Optifine A4 UltraForge [1.7.10]

Optifine HD_A4 Standard pour Minecraft 1.7.10

(Un support intégré pour les textures HD, polices d’écritures HD et BetterGrass. MCPatcher n’est pas nécessaire.)

Cette version ajoute un support pour les textures HD et un tas d’options pour une meilleure apparence et de meilleures performances. Vous devriez doubler vos FPS.

Optifine A4 StandardForge [1.7.10]

OptiFine A4 Light pour Minecraft 1.7.10

La version Light améliore en particulier les FPS (gain allant jusque 20 %). Ne prend pas en charge les textures HD et n’est pas compatible avec ModLoader ou Forge.

Optifine A4 Light

 

Installation

Pour installer le mod, il est fortement conseillé d’avoir un Minecraft vierge sans autres mods installés :

Pour installer le mod :

  • Commencez par télécharger Forge Installer. Une fois téléchargé cliquez dessus puis cliquez sur Install Client.
  • Lancez Minecraft et sélectionnez le profil Forge. Entrez vos identifiants à nouveau et cliquez sur Play pour finaliser l’installation de Forge.
  • Allez maintenant dans le menu démarrer de Windows et allez dans Executer ou faites Touche Windows + R
  • Tapez ceci dans la barre de recherche %appdata% puis aller dans le dossier.minecraft
  • Téléchargez la version d’optifine souhaitée et glissez le ensuite dans votre dossier Mods se trouvant dans le dossier .minecraft
  • Lancez Minecraft et profitez du mod. Bon jeu !

 


  

198 Réponses

  1. Dogarthe
    Dogarthe à |

    Bonjour , j’ai installer Optifine Standard 1.7.2 , j’ai bien suivis toute l’installation à la lettre , mais quand je clique sur Play pour jouer , mon minecraft s’éteind puis se rallume et c’est tout :/

    Répondre
    1. KenJi 62
      KenJi 62 à |

      C’est sûrement parce que tu a fait un copier/coller du texte à recopier dans la case que l’on doit cocher (JVM Arguments), il faut que tu le recopie manuellement. ;)

      Répondre
  2. Luucios
    Luucios à |

    Bonsoir,

    Je ne comprends pas j’ai beau avoir bien suivit les consignes à la lettre, mon jeu ne démarre pas quand je mets play. Voilà ce qu’il me dit :
    [23:30:15 INFO]: Client> Erreur : impossible de trouver ou charger la classe principale Dfml.ignoreInvalidMinecraftCertificates=true
    [23:30:15 ERROR]: Game ended with bad state (exit code 1)
    [23:30:15 INFO]: Deleting C:\Users\Luucios\AppData\Roaming\.minecraft\versions\1.7.2-Forge10.12.0.1024\1.7.2-Forge10.12.0.1024-natives-193309493840972
    [23:30:15 INFO]: Ignoring visibility rule and showing launcher due to a game crash

    Savez vous ce qu’il faut faire ? :)

    Répondre
  3. LoOKy34
    LoOKy34 à |

    j’aimerais savoir comment changer ou désactiver la touche zoom car dan mon cas CTRL est utilisé pour le sprint donc quand je sprint sa zoom c’est assez gênant.
    Si quelqu’un connait la manip a faire pour la désactiver ou la changer cette fonction qui le dise please :D !!!

    Répondre
    1. Lorinedu76
      Lorinedu76 à |

      Regarde dans les options pour les touches ;)

      Répondre
  4. Districtplayer
    Districtplayer à |

    C’est normal qu’optifine ne se lance pas avec forge? (je sais qu’on est pas obligé d’avoir forge, mais j’aimerai installer des shaders)
    À part ça, toujours aussi pratique, je passe de 100 FPS à 200 :)

    Répondre
    1. Districtplayer
      Districtplayer à |

      En fait c’est bon, il suffit de mettre le fichier .jar d’Optifine dans le dossier mod

      Au fait, bon article ;)

      Répondre
  5. hdosx
    hdosx à |

    maintenant plus besoin de forge ;)
    Il suffit de lancer le logiciel que tu as téléchargé et ça s’installe tout seul :D

    Répondre
  6. Mrthomas20121
    Mrthomas20121 à |

    est que ce mod marche aussi en 1.7.4?

    Répondre
    1. Mokradin
      Mokradin à |

      Non, sinon l’auteur l’aurait précisé.

      Répondre
    2. Zayoff
      Zayoff à |

      Bien sûr que si. Optifine est disponible pour presque toutes les versions. Rendez-vous sur le lien original et cherchez un peu. Vous devrez sûrement trouver. :)

      Répondre
  7. survivor64
    survivor64 à |

    ENFIN UN MOD EN 1.7.2 ca fait longtemp que j’attender ca

    Répondre
    1. toto_57
      toto_57 à |

      Il y en a plein , j’ai au moins une cinquantaine de mod en 1.7.2

      Répondre
  8. AnG3La
    AnG3La à |

    Sinon bon article ! Bien présenté et tout ;)

    Répondre
  9. AnG3La
    AnG3La à |

    Enfin ! Depuis le temps qu’on l’attendait ! Mais bon sa reste quand meme peut.. Too Many Item et Optifine.. Juste ces deux là sa fais peut ! C’est d’ailleurs pour sa que je joue à la 1.6.2 et non à la 1.7.2.. Dites moi si je me trompe mais, il n’y a que 2 mods sortis pour la 1.7.2 ?

    Répondre
    1. pifou92000
      pifou92000 à |

      Non il y en a plein, mais surtout des petits mods inutiles ^^

      Répondre
      1. AnG3La
        AnG3La à |

        Ah bon ? Ah oui j’ai vu aussi un de mes mods préféré, Water Shader ! Mais sinon il y a quoi d’autre ? :D

        Répondre
        1. pifou92000
          pifou92000 à |
          Répondre
        2. toto_57
          toto_57 à |

          j’ai une cinquante de mods (fonctionnel ) en 1.7.2 alors

          Répondre
  10. silphy06
    silphy06 à |

    Better grass , connected texture … Sont compris directement dans le mod ?

    Répondre
    1. Districtplayer
      Districtplayer à |

      Oui :)

      Répondre
  11. monstermetallica
    monstermetallica à |

    moi sa marche pas sa créer aucun nouveau profil rien …

    Répondre
  12. Cpt_Sparrow255
    Cpt_Sparrow255 à |

    Là même avec la version ultra je fais tout comme il faut mais le launcher se ferme et n’ouvre pas la jeu

    Répondre
  13. giloux64
    giloux64 à |

    j’ai l’impression que la version 1.6.4 n’est pas du tout stable

    Répondre
  14. [Resource pack] Silent Hill [1.6.4] | Minecraft-France

    […] Il est conseillé d’installer Optifine. Vous pouvez vous le procurer en cliquant sur ce lien. […]

  15. Mew_k
    Mew_k à |

    Je n’ai pas “Install Client” dans forge. J’ai “Install-Profile” et impossible de l’ouvrir.

    Répondre
  16. SHADOW99VORTEX
    SHADOW99VORTEX à |

    Wouah c’est relou avec la 1.6.4, mon jeu ne cesse de crash :-/

    Répondre
  17. maskass38000
    maskass38000 à |

    je fait tous ce qu’il faut mais une fois que je clique sur play, le launcher disparaît et il ne se passe plus rien… (avec le standard)

    Répondre
  18. korey03
    korey03 à |

    J’ai un problème les block n’apparaissent pas !

    Répondre
  19. thythy
    thythy à |

    Bonjour,
    je voulais rajouter que pour le mod_optifine il y avais une petite erreur.
    Je viens d’installer mc 1.6.4
    Forge en premier puis optifine
    pour optifine, j’ai ouvert le jar avec winrar et transférer comme cela et dit plus haut dans la rubrique “installation” jusqu’à la tout va bien puis dans
    Cochez la case JVM Arguments puis remplacez le texte inscrit par celui-ci :
    -Dfml.ignoreInvalidMinecraftCertificates=true -Dfml.ignorePatchDiscrepancies=true
    il maque
    -Xmx1G -Dfml.ignoreInvalidMinecraftCertificates=true -Dfml.ignorePatchDiscrepancies=true
    Voilà si ça peut aider tant mieux
    bon jeu a tous

    Répondre
    1. maskass38000
      maskass38000 à |

      et ?

      Répondre
      1. MadKixs
        MadKixs à |

        Et alors il m’as fait réussir l’installation ! Avant j’avais aucun problème pour installer optifine mais la .. il m’a sauvé ! Merci thythy !

        Répondre
  20. RigalsS
    RigalsS à |

    Maintenant j’ai encore pire : comme le mod ne marchait pas, je l’ai désinstallé et j’ai tout remis comme avant. Pourtant je ne peux plus lancer minecraft avec forge. Aidez-moi s’il vous plaît.

    Répondre
  21. RigalsS
    RigalsS à |

    Pour ma part, j’ai bien suivi toutes les instructions mais quand je démarre minecraft, il n’y a aucun bug apparent mais le mod n’est pas prit en compte. Si quelqu’un a une solution à mon problème, qu’il m’en fasse part. Merci d’avance.

    Répondre
  22. Welaxxx
    Welaxxx à |

    donc si je comprend bien optifine n’est pas compatibles à InventoryTweaks ?

    Répondre
  23. Lorinedu76
    Lorinedu76 à |

    plutôt pratique pour moi…Dès que je vois un mod je le télécharge !

    Répondre
  24. spyrit93
    spyrit93 à |

    moi le mod fait beuger un autre. Comment je fait pour
    le désinstaller?

    Répondre
  25. Doogy14
    Doogy14 à |

    Pffff, pourquoi Mojang à changé son launcher et ses fichiers, c’était mieux et plus simple avant !
    Avant pour installer Optifine on copiant tout, collait dans minecraft.jar et c’était fait ! Maintenant il faut faire des trucs que moi même j’ai pas compris !

    Même avec Pipix je n’y arrive plus !
    Pour moi Mojang à fait sa plus grosse erreur !

    Répondre
    1. sos124
      sos124 à |

      Pour moi le laucher de la 1.6.2 est génial pour les mods

      Répondre
  26. misterred20
    misterred20 à |

    moi sa marche pas j’ai une fenêtre qui dit error : Could not create the java virtual machine help

    Répondre
  27. Pixel1225
    Pixel1225 à |

    Moi perso ca marche pas car je mets forge 1.6.2 avec forgeinstaller je lance mon minecraft et ca crash … Impossible de mettre Optifine… Cela vient ou du mod ou de mon ordi :/

    Répondre
  28. Mandoralenn
    Mandoralenn à |

    Sur Mac en tous cas, après avoir fais et refais et rerere…. Ca ne marche pas… Forge, pas de soucis, mais optifine, il ne se passe rien.
    Je ne peux plus créer de monde d’ailleurs, ça reste bloqué sur la création de la map…
    Quelqu’un sur Mac a-t’il réussi?

    Répondre
    1. MineGoGo
      MineGoGo à |

      Moi non plus c’est peut être un problème du aux macs :/.

      Répondre
  29. Bourilute
    Bourilute à |

    On ne peut donc pas utiliser le plug-in World-Edit en même temps que Optifine? Houlà… Pas bon ça …

    Répondre
  30. Spydaxx
    Spydaxx à |

    Je fais comme c est dis de faire mais ca ne marche pas !!! help plz !!!
    PS : je joue avec le seus shaders de la 1.6.2 !!
    quelqu un a la solution svp ???

    Répondre
  31. battlefield4
    battlefield4 à |

    J’ai déja 120 fps avec tout les graphique au max alors la avec optifine je penses que je vais atteindre les 200 ! Lol

    Répondre
  32. baba2637
    baba2637 à |

    Moi ca ne marche pas et c’est très genant !
    Ca m’ouvre une fenetre où il y a écrit:
    Sorry, but it looks like the game crashed and we don’t know why. Would you mind publishing this report so that the mod authors can fix it ?

    Ci quelqu’un peut m’aider, ce serai cool :/

    Répondre
  33. Creeperdu86
    Creeperdu86 à |

    +1 Ordi (avec tour) jetée par la fenètre LoL

    Répondre
  34. Creeperdu86
    Creeperdu86 à |

    Please.Quelqu’un peu m’aider,quand je lance une map CA CRASH!!! Help

    Répondre
  35. ZombieProduction
    ZombieProduction à |

    Bonjour,

    Je pense pas qu’il soit nescessaire d’avoir Forge pour intaller Optifine.

    Répondre
    1. Titou20
      Titou20 à |

      Orewar.

      Répondre
  36. weshsew
    weshsew à |

    dsl du double post mais je précise que c’est “lorsque je lache”une touche que j’avance seul. sinon le mod a boosté mon minecraft et c’est pour ca que je veux réparer mon problème

    Répondre
  37. weshsew
    weshsew à |

    quand j’ai installer forge et optifine, mon clavier se met a bugger (j’avance seul lorsque je lache, pareil pour le saut…) et je voudrais arreter ca. les touches fonctionnent parfaitement sur un autre profil. des idées svp ?

    Répondre
  38. korey03
    korey03 à |

    C’est bon j’ai trouvé il faut juste après ça metre un espace -Xmx7G
    -Dfml.ignoreInvalidMinecraftCertificates=true -Dfml.ignorePatchDiscrepancies=true -Xmx7G

    Répondre
  39. darkkil38
    darkkil38 à |

    merci optifine et merci a son auteur grace a lui je suis passez de 25 FPS a 120 FPS !!! ;)

    Répondre
  40. Masterjoueur
    Masterjoueur à |

    sa marche merci mille fois ez’ !!!!!

    Répondre
  41. korey03
    korey03 à |

    c’est bien mais dans java arguments je mettais -Xmx7G pour alloué 7Go de RAM à minecraft mais avec ce truc qui est a la place je fait comment ?

    Répondre
  42. jeremie
    jeremie à |

    fais moi un tuto en entier s’i te palit ez

    Répondre
  43. roro_craft
    roro_craft à |

    Pour mac le JVM Arguments n’est pas le même?
    Quelqu’un à la solution?

    Répondre
  44. EronIer
    EronIer à |

    C’est bon sa marche !
    L’Optifine Ultra marche pas mais le standard marche nickel !
    Je passe de 1 à 14 à 14 et + !
    J’adore ce mod !
    Mais mon Minecraft refuse toujours mon Affinity HD 128×128 :,(

    Répondre
    1. MadKixs
      MadKixs à |

      C’est pas minecraft c’est ton ordi xD

      Répondre
  45. Masterjoueur
    Masterjoueur à |

    a chaque fois que je lance le minecraft vec profile forge , il me disent :
    « forge mod loader has found a problem with your minecraft installaton
    the mods and versions listed below could not be found
    NotEnoughItem : any
    file ‘ forgemodloader-client-0.log ‘ contains more information »
    Aidez moi svp !!!

    Répondre
  46. NicoTryo
    NicoTryo à |

    L’installation fonctionne très bien , je l’ai même intégré à un Minecraft non vierge et aucun problème.
    Pour ceux qui ont des soucis , ça vient de votre côté , le mod et la compatibilité avec Forge est nickel. ;-)

    Répondre
  47. EronIer
    EronIer à |

    Le problème ne vient pas de Forge mais du texte à remplacé car moi il c’est mis à cracher
    Voici ce qu’il met après le lancement du jeu (le Mojang ne s’affiche même pas) :

    Game ended with bad state (exit code 1)
    Ignoring visibility rule and showing launcher due to a game crash
    Deleting C:\Users\carl\AppData\Roaming\.minecraft\versions\1.6.2-Forge9.10.0.786\1.6.2-Forge9.10.0.786-natives-337517423667268
    avec la commande ou sans. Donc c’est Optifine ou la commande mais pas forge car il marche très bien.

    Répondre
  48. DrXOff
    DrXOff à |

    Soit c’est cette modification avec JVM argument qui fait un bordel pas possible. Ou alors la version de forge qui est foireuse. (ce qui m’étonnerai pas vu les nombres de fois qu’ils ont modifiés leur forge installer parce que il faisait crashé les minecraft ou je ne sais quoi..)

    Répondre
  49. DrXOff
    DrXOff à |

    C’est en solo que ça foire moi…

    Répondre
  50. jeremie
    jeremie à |

    ez le mod opptfine ne marche pas avec forge est ce que ca serait possible de faire un tuto pour l’installer

    Répondre
  51. DrXOff
    DrXOff à |

    Bonsoir/Bonjour cela dépend du moment où laquelle vous lisez mon commentaire. Donc j’ai tout suivit à la lettre. Minecraft vierge -> Lancement de minecraft forge installer -> forge a été installé -> redémarrage du launcher -> je referme -> glissez le continu d’optifine -> ré-ouvrir le launcher -> faire la petite manipulation avec JVM argument.
    Tout va bien je peux jouer à minecraft en multijoueur, mettre mes textures packs, mod etc.. tout cela marche correctement. Jusqu’à ce que je créé mon monde. Tout s’écroule T.T mon espoir, ma virginité.. (oops non ça c’est autre chose de plus personnel avec mon minecraft :$ ) Bref plus rien, le néant, la génération de mon monde reste à : Building terrain, ou je ne sais quoi. ^^ Merci de votre aide à l’avance. Bonne continuation. :3 Bisous sur vos fesses <3

    Répondre
    1. MadKixs
      MadKixs à |

      Je trouve pas forge installer dans l’archive -_-’ I’m a noob !

      Répondre
      1. MadKixs
        MadKixs à |

        Non c’est Install Client que je trouv pas dsl ! (i’m a double noob)

        Répondre
        1. MadKixs
          MadKixs à |

          Normal il faut ouvrir l’archive forge intaller avec java xD i’m a triple noob !

          Répondre
  52. Masterjoueur
    Masterjoueur à |

    a chaque fois que je lance le minecraft vec profile forge , il me disent :

    “forge mod loader has found a problem with your minecraft installaton
    the mods and versions listed below could not be found

    NotEnoughItem : any

    file ‘ forgemodloader-client-0.log ‘ contains more information ”

    Aidez moi svp !!!

    Répondre
  53. juju220201
    juju220201 à |

    On n’a pas besoin d’installer forge, moi sa marche très bien sans forge

    Répondre
  54. Masterjoueur
    Masterjoueur à |

    problème réglé !

    Répondre
  55. mickael2B
    mickael2B à |

    j’ai tout sivi a la lettre mon jeux crash ;(

    info important :pour REFAIRE le profil forge reinstaller forge avec l’installeur (si il crash )

    Répondre
  56. Masterjoueur
    Masterjoueur à |

    heu quand j’ouvre forge installer avec winrar , je trouve pas edit profil , j’ai essayé avec les autre bouton mais sa ne m’ajoute pas forge a profile , sa reste sur masterjoueur !

    PS : merci ez , j’attendait optifine impatiemment ! :) .

    Répondre
  57. Zoirzi
    Zoirzi à |

    Enfin en 1.6.2 !

    Répondre
  58. EronIer
    EronIer à |

    Bon, J’ai un problème avec le lien, je bloque au “passer l’annonce”. Je clic dessus, comme d’hab’ et là, il me refait passer une annonce et ainsi de suite… C’est moi qui est un problème, le lien ou adf’ly ?

    Répondre
    1. Jbres78
      Jbres78 à |

      Télécharge depuis le site optifine.net :)

      Répondre
  59. EronIer
    EronIer à |

    Merci Ez’ !
    Depuis le temps que je l’attendais ! Adieux les 14 et moins fps !

    Répondre
  60. AwesomeHugo
    AwesomeHugo à |

    Moi j’ai forge universal je crois :/

    Répondre
  61. AwesomeHugo
    AwesomeHugo à |

    On peut le mettre directement dans le dossiers mods comme j’ai fait pour des autres mods ou …?

    Répondre
  62. AwesomeHugo
    AwesomeHugo à |

    Cool Merci !

    Répondre
  63. The-sky13games
    The-sky13games à |

    Je comprend pas la différence entre toutes les version la Ultra est la mieux pour un Intel Core -i3 ?

    Répondre
    1. sos124
      sos124 à |

      Surement

      Répondre
  64. killer
    killer à |

    ouais super, en 1.5.2, le mod a peut-être rendu le jeu plus rapide mais la plupart des images pour les items sont absentes !!!!

    Répondre
  65. AssassinsCraft
    AssassinsCraft à |

    oublier le post d’avant je me suit tromper encore désoler

    Répondre
  66. AssassinsCraft
    AssassinsCraft à |

    merci pour se logiciel^^ mais pourquoi quand je créer mon serveur tout fonctionne parfaitement sauf que mon serveur se met automatiquement en 1.4.7 et pas en 1.5.2 -_-’ si vous pouviez m’aider se serait super merci

    Répondre
  67. josgagminecraft2
    josgagminecraft2 à |

    super, plus aucun lags ^^
    ce mod est d’une utilité surprenante

    Répondre
  68. twinkypower13
    twinkypower13 à |

    Jvé essayer psk jai vraiment un pc de merde !!! :O

    Répondre
    1. smashir
      smashir à |

      Ton écriture de même…

      Répondre
  69. Romain93420
    Romain93420 à |

    C’est quoi l’intérêt de prendre le standard plutot que l’ultra ?

    Répondre
  70. Hutass0169
    Hutass0169 à |

    djesti ya un lien original :)

    Répondre
  71. djesti
    djesti à |

    personnellement j’ai essayé de le télécharger mais ça ne marche pas, il me met que les liens sont morts… :/ quelqu’un sait quoi faire?

    Répondre
    1. josgagminecraft2
      josgagminecraft2 à |

      tu est en 1.5.2?

      Répondre
  72. Pyraah
    Pyraah à |

    Excellent mod, que j’utilise avec bonheur depuis plusieurs mois.
    Il ne permet pas seulement d’améliorer les performances, il rend aussi le jeu plus beau en permettant d’activer l’anticrénelage et le filtrage anisotropique.

    Bref, un pur bonheur une fois bien configuré.

    Répondre
  73. silver
    silver à |

    petit soucis : avec la 1.5 y’a 2 minecraft.jar , le normal et le ” minecraft 1.5.jar ” et il y a les meme dossier dans les 2 minecraft
    , donc ont met le mod dans le quelle ? x)

    Répondre
    1. smashir
      smashir à |

      Force update minecraft, pose mcpatcher dans la corbeille ainsi que minecraft-1.5.1.jar, t’installes Optifine dans le minecraft.jar fraîchement downloadé, (n’oublies pas de supprimer le META-INF au passage) si tu veux mettre Forge, met ce dernier avant Optifine.

      Répondre
  74. Waos
    Waos à |

    Lien mort pour moi :|

    Répondre
  75. Loopers
    Loopers à |

    Yeah ! Enfin compatible avec forge !

    Répondre
  76. bastienl45
    bastienl45 à |

    hey,
    J’ai une hésitation : pour augmenter un maximum mes fps, je doit prendre la version Standard ou Ultra ?
    Merci d’avance

    Répondre
    1. enzotmluigi.n65
      enzotmluigi.n65 à |

      Ultra ou standart c’est pareil niveau augmentation des FPS pour tous c’est juste que Ultra a plus &de fonction niveau texture j’espere qu ca t’aidera

      Répondre
  77. Linklian
    Linklian à |

    pour moi , depuis la 1.4.7 optifine ne fonctionne plus =(
    retour aux texture pack de defaut et aux lags pendant que je film…

    Répondre
  78. smashir
    smashir à |

    Ne pas patcher le jeu et mettre Optifine en même temps. Soit vous mettez Optifine et vous avez les textures HD compatibles, better grass, et des tas d’options que vous pouvez changer ingame, soit vous mettez MCPatcher tout simplement (si vous avez pas trop de problèmes avec les FPS et les chargements de chunks).

    Optifine a des fonctionnalités en plus qu’MCPatcher, mais en a aussi en moins. De même pour MCPatcher.

    Répondre
  79. Thaouss
    Thaouss à |

    C’est déjà la 1.4.7 ?! Pfff ! Moi qui venait juste de finir d’installer mes mods ! (Special armor,TMI,IT,Balkon weapon,Animal bikes, Ropes +,le mod des crevasses (oublié le nom ^^) et bien d’autres et moins d’une heure après, 1.4.7 … Ca c’est ce que j’appelle du troll =P

    Répondre
  80. Altalex
    Altalex à |

    Salut, J’aurais une question concernant ce mod: c’est normal qu’il ne gère pas les custom skies? ça fonctionne avec MC patcher mais pas avec optifine …

    Répondre
  81. Mew_k
    Mew_k à |

    Je tiens a préciser que l’Optifine Standard est en telechargement a la 1.4.5, donc si c’était possible de corriger la chose…

    Répondre
  82. Ghoosty
    Ghoosty à |

    Perso quand je lais la version Standard j’ai écran noir au démarrage !

    Répondre
    1. Kainushi
      Kainushi à |

      Pour l’instant, il n’y a que la version Ultra à jour.

      Répondre
  83. bastienl45
    bastienl45 à |

    C’est une erreur de sous-titre ! N’aie pas peur, le lien est bien en 1.4.6 ;)

    Répondre
  84. pompier15
    pompier15 à |

    Il y a un truc qui m’échappe : pourquoi dans le titre c’est marqué “[Mod] Optifine [1.4.6]” alors que je vois sur les sous-titres que c’est pour 1.4.5 et quand je l’installe en suivant à la règle vos indication alors que je n’est aucun mod d’installés ça marche pas ou est le truc qui cloche est-ce titre ou les sous-titres ? :/ (ceci n’est pas une demande de support technique)

    Répondre
  85. Matrioshka
    Matrioshka à |

    SVP Aidez moi j’ai un écran noire, j’ai tout suivi pourtant, merci bonne journée/fin du monde lol.

    Répondre
    1. NDCoco
      NDCoco à |

      Mdrr ça peut se lire “journée du monde” et dsl je ne voie pas comment t’aider :/ j’ai pas eu de problème pour l’installation…

      Répondre
  86. jeu48
    jeu48 à |

    Moi je le met juste pour patcher mon jeu ^^ et utiliser le multi-core, resultat= 120 FPS avec un texture pack 512x ^^

    Répondre
  87. DarkSky
    DarkSky à |

    Rien de tout ces trucs est en 1.4.6 :/

    Répondre
  88. Foufou10
    Foufou10 à |

    Pas bessoin de mod loader ?

    Répondre
    1. Foufou10
      Foufou10 à |

      *Besoin pardon

      Répondre
    2. NDCoco
      NDCoco à |

      Non ;)

      Répondre
  89. Melvin2012
    Melvin2012 à |

    c’est normal qu’il y est pas en 1.4.6 –?

    Répondre
  90. Mrthomas20121
    Mrthomas20121 à |

    je sait pas porquoi personne arrive a instaler un mod
    c’est pas compliquer
    pour la plupart des mod tu les met dans le dossier Mods ou dans le Minecraft.jar
    si tu le met dans le Mods et que ca marche pas c’est qu’il faut le mettre dans le Minecraft.jar
    c’est simple

    en réponse a minecraftgame85

    Répondre
  91. leridernoir
    leridernoir à |

    j’ai un probleme : je n’arrive pas a dérouler les menus comme ici le “informations” est ce que quelqu’un sait d’ou ça vient et comment le régler et si ce n’est que moi
    merci d’avance

    Répondre
  92. mickaelshumi
    mickaelshumi à |

    J’adore ce mod je crois qu’il est indispensable pour minecraft et en plus il a quelque fonction pas mal comme le zoom !!

    Répondre
    1. Saramel12
      Saramel12 à |

      Comment ?

      Répondre
  93. henkan
    henkan à |

    Moi c’est vraiment bizarre, lorsque je jouais en 1.2.5 avec OptiFine, je jouais en Far, avec un pack de texture 128x, et je tournais a 50 FPS, je n’avais aucun lag (je n’ai pas un ordi très puissant).
    Lorsque je jouais en 1.3.2 avec Optifine, je devais jouer en distance Normal, avec un pack de texture 128, je tournais autour des 40 FPS, avec quelques coups de lag.
    Et maintenant, en 1.4.2, avec OptiFine, je dois jouer en distance Tiny, avec un pack de texture en 16x, je tourne a 30 FPS, et j’ai des coups de lag.
    Est-ce que les versions de Minecraft deviennent de plus en plus lente, ou OptiFine a perdu en qualité, je ne sais pas.

    Répondre
    1. Livisalo
      Livisalo à |

      No, c’est juste que maintenant la partie solo est une partie LAN de base (local) et tu peux choisir de l’étendre à ta maison ou non. Si tu préfères, ta partie solo est sur serveur donc, dans mon cas, je suis passé de 180 FPS à 40-60 FPS :)
      Mais sinon, oui, Optifine arrive parfois à te faire plus laguer quand il est installé que quand il ne l’est pas.

      Répondre
  94. Rix1602
    Rix1602 à |

    Toujours un bon mod comme d’habitude.
    Juste je voulais savoir si on peut le rendre avec forge

    Répondre
  95. Onlygame
    Onlygame à |

    Installé avec TMI et inventory tweaks, il marchait bien au début (sauf le rendu multi-core qui fait clignoter les chunks) puis il s’est mis à cracher inlassablement après un déco/reco sur un serveur.
    J’ai été obligé de tout réinstaller ;(

    Répondre
  96. Paper07
    Paper07 à |

    bonjour serait-il possible de mettre mod loader 1.4.2 en ligne. Merci

    Répondre
  97. kiol258
    kiol258 à |

    Bonjour je voudrais savoir si le ce mod est compatible avec too many items.

    merci

    Répondre
    1. pifou92000
      pifou92000 à |

      Il l’est.

      Répondre
      1. kiol258
        kiol258 à |

        Merci beaucoup ^^

        Répondre
  98. henkan
    henkan à |

    Personnellement, lorsque je l’installe et que j’ouvre Minecraft, ça me mets un écran noir.
    Et aussi, pourquoi la version Multi-Core se nomme OptiFine 1.2.5 ?

    Répondre
    1. Kainushi
      Kainushi à |

      “Optifine HD_A6 Ultra pour Minecraft 1.4.2″ parcequ’il n’y a que la Ultra qui est a jour ? Parceque tu n’as pas suppr le meta-inf ? Parceque t’as un mod qui est incompatible ? Parce que tu n’as pas langé tes légumes ?

      Pro-tip : Lire peut des fois aider ^^

      Répondre
  99. Theminecrafteur358
    Theminecrafteur358 à |

    Si Des Gens n’arrive pas a l’installer utilisez Pipix!:http://www.pixe-life.org/pipix

    Répondre
  100. smashir
    smashir à |

    Moi il marche parfaitement avec TMI, Invoterytweaks, et 3D items, et j’en passe.

    Répondre
  101. samy34
    samy34 à |

    J’aime ce mod car ca permet de mettre l’anti-aliasing
    et c’est chouettte :)

    Répondre
  102. predator2500
    predator2500 à |

    Moi, il ne marche pas.
    Je l’installe exactement comme il faut, mais dés que je lance une partie, il affiche un message qui me dit qu’il existe une version plus récente du jeu et il crash 2 secondes après.

    Répondre
  103. Socar22
    Socar22 à |

    Je ne sais pas mais à chaque fois que j’installe ce mode avec TooManyItem je crash…. est-il compatible ou je dois d’abbord installer Optifine puis TMI ? Merci de me donner un réponse svp ;)

    Répondre
  104. blaise1010
    blaise1010 à |

    Je crois que les liens sont morts !

    Répondre
  105. Lulu_Space
    Lulu_Space à |

    Une petite question : Est-ce qu’il est compatible avec d’autre mod ?

    Répondre
    1. pifou92000
      pifou92000 à |

      Il est compatible avec la plupart des mods. ;)

      Répondre
      1. Lulu_Space
        Lulu_Space à |

        Ah cooool :D
        Merci de m’avoir répondu ^^

        Répondre
  106. NICO707crafteur
    NICO707crafteur à |

    meme sur mac book pro c utile ;D

    Répondre
  107. InF_Loky
    InF_Loky à |

    Très bon mod pour les configs qui tienne pas torp minecraft

    Répondre
  108. S-Icronix
    S-Icronix à |

    Bah moi pour l’instant sa bug ( je suis en 1.3.1 et j’ai installé le mod sur Pipix )

    Répondre
  109. TheRealSmashir
    TheRealSmashir à |

    Purée !!!! En mettant FPS max ca me met 116 FPS !!!!! Ce mod est un monstre oO

    Répondre
  110. SuperBurger
    SuperBurger à |

    Normal qu’il y a écrit que c’est Optifine 1.2.5 ? oO

    Répondre
  111. Le_greech
    Le_greech à |

    Vraiment très sympa…merci

    Répondre
  112. ixeygrek
    ixeygrek à |

    Bon, c’est désactiver OpenGL comme indiquer : ça ne clignote plus mais … les chunks chargents plus vite mais le jeu RAM pas mal …

    Répondre
  113. ixeygrek
    ixeygrek à |

    Bon, j’ai prit la version Ultra et … Y’a des gros bugs sur les chunks (ils “clignotent”). Alors oui ça charge plus vite mais pas tout le temps … Enfin c’est pas le résultat que j’attendais …

    Répondre
  114. Natix26
    Natix26 à |

    Pas compatible avec Inventory Tweak :(

    Répondre
    1. TheRealSmashir
      TheRealSmashir à |

      Chez moi sa marche en tout cas. Peut-être que t’as d’autres mods non ?

      Répondre
      1. matcha
        matcha à |

        Idem chez moi, Forge + Optifine + Inventory Tweaks, seul inventory tweaks ne marche pas, il ne s’installe tout simplement pas.

        Répondre
  115. onswend
    onswend à |

    Salut, n’arrivant pas à installer ce mod, j’ai décider de télécharger MagicLauncher, bref j’ai essayer plusieurs fois mais ça me dit qu’il y à 11 erreurs quand j’activer optifine.

    Comment faire ?

    Répondre
  116. akira130
    akira130 à |

    Salut, super mod en effet mais non compatible avec Mc_patcher 2.4.1_01 (pour la 1.3.1 de minecraft).
    Chez moi en tout cas…

    Répondre
    1. TheRealSmashir
      TheRealSmashir à |

      Mais c’est normal, MCPatcher ne sert plus à rien vu que ta optifine.
      Et vu qu’ils font la même chose, ça génère un conflit. Donc supprime MCPatcher, force update et ensuite réinstalle optifine.

      Répondre
  117. Scorpio
    Scorpio à |

    C’est normal que ce soit en 1.2.3-1.2.4-1.2.5 au lieu d’être en 1.3.1 ?
    C’est pareil pour les liens…

    Répondre
  118. mister creeper
    mister creeper à |

    c’est bien la version 1.3 alors pourquoi cest marqué par tout 1.2.4/1.2.5

    Répondre
  119. littlecreeper678
    littlecreeper678 à |

    enfin optifine pour la 1.3.1! bon, il ne reste plus que le mod portal gun en 1.3.1 pour terminer ma map!

    Répondre
  120. TheRealSmashir
    TheRealSmashir à |

    Oh, mon dieu, je suis passé de 19 FPS à 35 rien qu’avec ULTRA oO qu’est-ce que ca va être avec Multi-Core oO

    Répondre
    1. Xaparo
      Xaparo à |

      Euh… Le ultra est le plus performant et en plus le multicore et comprit dans le ultra :D

      Répondre
  121. Sididi69
    Sididi69 à |

    Un mod qui marche très bien seul problème minecraft crash au bout de 5 minutes de jeu sa n’arrivait pas avant =O

    Répondre
  122. Saturnox
    Saturnox à |

    Le Mod qui me manquait pour passer à la 1.3.1 ! Merci aux créateurs du Mod, il semble déjà installable par Pipix.

    Répondre
  123. [MOD] Inacio’s Vintage Graphics Overhaul [1.2.5] | Minecraft-France | Communauté Française

    [...] recommande d’utiliser Optifine – qui est de toute façon obligatoire pour les shaders – le mod indispensable qui est [...]

  124. Mister_Pingouin
    Mister_Pingouin à |

    Est-ce normal que lorsque j’installe optifine avec un mod comme doggy talents, les objets du mod sont invisibles ?
    Ils sont là, je peut les utiliser, mais pas les voir…
    Est-ce que c’est normal , ou est-ce que cela vient de moi ??
    Si quelqu’un sait comment y remédier , je lui en serait très reconnaissant de me le dire :)
    Merci .

    Répondre
    1. microbabare
      microbabare à |

      Il faut que tu installe optifine en premier sinon les mods ne marcherons pas ;)

      Répondre
  125. king-77
    king-77 à |

    Ce mod marche très bien =)

    Mon ordi bug sur les serveur,
    J’étais près a arrêter minecraft quand j’ai
    découvert ce mod !

    King-77

    Répondre
  126. willegendaire
    willegendaire à |

    Moi j’arrive pas à télécharger le mod.. J’ai beau cliquer sur télécharger, rien ne se passe…

    Répondre
  127. LaGrenouiillle
    LaGrenouiillle à |

    Cool, je lags plus du tout et je suis en fast et en far ! Génial ce mod <3

    Répondre
  128. leeo97one
    leeo97one à |

    Se mod est un des meilleur mod de jeu je trouve :)

    Répondre
  129. ylebouth
    ylebouth à |

    Super mod je vais essayer de l’installer sur mon laptop linux pas très puissant :D
    Bravo au créateur!
    PS: J’ai un PC assez puissant et je l’installe quand même on peut lever les nuage changer de pack en jeu etc… juste perfecto!

    Répondre
  130. malvin37
    malvin37 à |

    Bon bah finalement c’était juste la version SMOOTH du mod qui ne marche pas,j’ai essayé la première et ça marche très bien ^^

    Répondre
  131. malvin37
    malvin37 à |

    Je trouve ça étrange parce qu’en 1.0,mon ordi supportait très bien ces deux mods.
    peut-être que c’est parce que j’ai pris la version smooth…

    Répondre
  132. metal-drago
    metal-drago à |

    malvin37 , j’en déduis plutôt que ton pc n’est pas asser puissant pour supporter ces deux mods ! moi il sont très bien compatibles ensembles ;)

    Répondre
  133. malvin37
    malvin37 à |

    Heu bizarrement,quand j’installe optifine,modloader,rei’s minimap; tout marche bien.
    Mais dès que j’y rajoute TMI,le fameux “MOJANG” s’affiche et là:le jeu crashe><.
    J'en déduis que optifine n'est pas compatible avec TMI.

    Répondre
    1. bareno44
      bareno44 à |

      C’est juste que tu as sans doute téléchargé le mod dans une version antérieur à ta version minecraft car moi ça fonctionne de mon côté avec TMI et d’autres mods.

      Répondre
    2. rirrsmo
      rirrsmo à |

      C’est rei minimap qui ne va pas avec tmi, optifine est compatible avec puisque j’ai les deux ^^

      Répondre
      1. darkbrine
        darkbrine à |

        Rei’s minimap est compatible avec TMI puisque j’utilise les deux en même temps …

        Répondre
  134. Aijyou
    Aijyou à |

    Dommage pour moi je n’ai que des bugs depuis l’installation de ce mod qui a pourtant l’air génial… Minecraft tourne certes plus rapidement mais les moutons n’ont plus de pattes ni de visage, l’eau est complètement buggé et plein de “taches” noires apparaissent à l’écran lorsque je cours. Soit c’est de la faute de mon OS (Linux Mint 12) ou alors j’ai fail à l’installation. Si quelqu’un à une idée je suis preneur au cas ou :).

    Répondre
  135. Am_Wathias
    Am_Wathias à |

    Ce mod est parfait,
    à ceci près que l’option Connected textures (pour laquelle je me suis fait ch*** ce soir à créer un ficher ctm.png) ne fonctionne pas, le ficher n’est pas pris en compte. Même avec les textures par défaut.

    Répondre
    1. JeremLeOuf
      JeremLeOuf à |

      Réintalle le mod ^^ ça marchera !
      Moi ca me l’avais fait, j’ai réinstallé le mod et tadam ca marche

      Répondre
  136. bboydiego42
    bboydiego42 à |

    vu que je tourne avec texture HD, qualité max, champ de vue max et que j’attein 100 FPS je pense pas que sa va trop m’augmenter !
    Mais pas mal pour les autre config

    Répondre
  137. Dark.Undefined
    Dark.Undefined à |

    eh bien moi,je l’ai telecharger depuis la version 1.1 de minecraft et jen suis tres content, rien que pour l’option ou l’on peut changer de pack en cour de jeu Optifine merite d’etre instaler, mon jeu est beaucoup plus fluide grace a ce mod :)

    Répondre
  138. No0dLz
    No0dLz à |

    Ahahah !! Ca marche… ouais en fait avec mon PC je vois pas tellement la différence ! XD Même en Far View x3 en fancy je tourne au moins à 25fps donc quand désactivé environ 80fps… Le seul avantage c’est pour les packs de textures ! :D

    Répondre
    1. No0dLz
      No0dLz à |

      Sinon très pratique pour mon autre vieux Pentium4 ! ^^’

      Répondre
  139. Tsuky
    Tsuky à |

    Lag ? Lagué, c’est un délai dans les communications informatiques, c’est pas plutot ramé?

    Répondre
  140. minecraftgame85
    minecraftgame85 à |

    J’ai teste et……bof ca marche pas. Je ne sais pas si c’est moi, mon ordi ou le mod XD!!

    Répondre
  141. ToshiroHiraga
    ToshiroHiraga à |

    Les autres versions n’ont jamais eu aucun effet sur mon jeu. J’avais toujours autant de lag. Aujourd’hui, c’est pire, mon jeu ne veut même plus s’allumer xD

    Répondre
    1. Leonidas
      Leonidas à |

      Ordi en CAARTON lol

      Répondre
      1. smashir
        smashir à |

        THIS IS SPARTAAAAAAAAAAA !!!!!!!!!!!!!

        Répondre
      2. sevenno07
        sevenno07 à |

        Commentaire en pomme-de-terre ! lol

        Répondre
    2. AnG3La
      AnG3La à |

      Ecoute c’est pas possible.. x) Soit t’as une vrai merde en Ordi ! Pasque pour que ton Minecraft ne s’allume pas.. x) Ou alors tu l’as mal installé ! Comment tas fais ?

      Remarque j’dis sa mais sa fais 2 ans.. :D

      Répondre
  142. pifou92000
    pifou92000 à |

    Ce mod marche obscènement bien !
    Je fais maintenant tourner minecraft en fancy/far sur mon petit pc portable.
    J’en viens même à me demander comment c’est possible. :o
    Bravo à l’auteur, et tous mes encouragements pour continuer à le développer sur les futures versions de minecraft.

    Répondre

Poster une réponse

Current day month ye@r *