Site icon Minecraft-France

[Mod] OptiFabric [1.14.4 – 1.19]

OptiFabric : 1.14.4 - 1.16.5
  • Auteur : modmuss50
  • Version de Minecraft : 1.14.4 – 1.15.2 – 1.16.5 – 1.17.1 – 1.18.2 – 1.19
  • Version du mod : 1.13.4

Lien Original

Optifine est sans aucun doute l’un des mods les plus téléchargés dans le monde de Minecraft. Celui-ci permet d’optimiser grandement le jeu et apporte le support des shaders, qui transforment Minecraft d’un simple jeu cubique en quelque chose d’incroyablement beau. Cependant, au fils des nombreuses mises à jour, il reste indépendant et n’est pas compatible avec des API telles que Forge ou Fabric.

Il faut souvent s’armer de patience avant d’avoir une compatibilité avec les API et en attendant, on doit faire le choix entre avoir un jeu optimisé ou des mods. OptifFabric a donc pour objectif de résoudre le problème d’incompatibilité entre Optifine et Fabric. 

Comment faire ? 

Installez l’API Fabric et une fois installée, déposez le fichier OptiFabric dans votre dossier mods. Pour accéder au dossier mods :

Glissez ensuite le fichier d’optifine dans le dossier mods. Il suffit ensuite de lancer votre profil Minecraft qui contient Fabric et vous pourrez profiter pleinement de vos mods ainsi que optifine !

Téléchargement

API :

[1.14.4 – 1.19] Fabric 

Optifine :

[1.14.4 – 1.19] Optifine 

Mod :

(Dernière mise à jour : 02/07/2022)

[1.19] OptiFabric [1.18.2] OptiFabric [1.17.1] OptiFabric [1.16.5] OptiFabric [1.15.2] OptiFabric [1.14.4] OptiFabric 

Image de Une réalisée par Too-Muhtsh.

3.2/5 - (9 votes)
Quitter la version mobile