Poster une réponse

Current ye@r *

52 Réponses

  1. _Nexus8_
    _Nexus8_ à |

    Je tiens à préciser que ce mod consomme beaucoup de performances, en effet je suis passé de 300 FPS à 90 FPS suite à l’installation de ce mod.

  2. megabass45
    megabass45 à |

    inutile MAIS idispensable un???et bien OUI MILLE FOIS OUI

  3. Jufuru
    Jufuru à |

    Même si dans quelques semaines ce mod sera obsolète il est super agréable mais il n’est pas compatible avec le mod Better Foliage les feuilles et les herbes en plus ne s’affichent pas, c’est dommage parce que ça aurait pu rendre super bien sinon bon article :)

  4. Fire_1999
    Fire_1999 à |

    Ça anéantit mon framerate !

  5. Ez'
    Ez' à |

    Inutile pour la 1.8. Toujours utile en 1.7.10.

  6. Cixer
    Cixer à |

    Se mod est maintenant inutile , grasse au pack de texture 3D

  7. toto_57
    toto_57 à |

    a ce que j’ai vu ce mod est incompatible avec carpenters block dommage sinon très bon mod :D

  8. Lioerp
    Lioerp à |

    Dommage que ce mod devienne un peu inutile avec les ajouts de la 1.8

  9. SpookyPowa
    SpookyPowa à |

    Ce commentaire date du 5 octobre 2013. À l’époque, le mod était en 1.6.4. Vérifie la date de publication des commentaires avant d’y répondre. ^^’

  10. thomas29200
    thomas29200 à |

    Le mode est fait pour la 1.7.2 pas pour la 1.6.4

  11. major72
    major72 à |

    Très bon mod ! Merci KillinFire !

  12. LolMinecraft
    LolMinecraft à |

    Bizarre,chez moi ça marche avec tout les shader,que ce soit sonic ether unbelievable shader,naelego’s shader,etc.
    P.S.:Ce mod avec l’effet du vent sur l’herbe avec les shader est juste MA-GNI-FI-QUE!

  13. DaxElios
    DaxElios à |

    Enorme ce mod !! Je le DL direct ! :)

  14. LolMinecraft
    LolMinecraft à |

    Est-ce que t’as Optifine?Essaye sans pour voir si ça marche.

  15. LolMinecraft
    LolMinecraft à |

    ”tu peux repasser très peux passer”
    o_O Best phrase ever!

  16. LolMinecraft
    LolMinecraft à |

    puis glissez es archives
    c’est plutôt:puis glissez LES archives
    PS.:dsl du double post,mon clavier a quelques problèmes:s

  17. LolMinecraft
    LolMinecraft à |

    Il y a une faute:
    c’est plutôt

  18. Nyan11_
    Nyan11_ à |

    ça fait un peut penser a cubeworld

  19. jeroro
    jeroro à |

    je comprend pas, j’ai tout bien fait, je suis en 1.6.4, j’ai forge et le mod, et rien, ça marche pas. Je RAGE !!!! D:<

  20. Alexis1war
    Alexis1war à |

    Eh bien il est installé ! Il fonctionne juste pas quand je joue ! On voit pas les effets.C’est comme s’il était pas installé mais il l’est pourtant !

  21. MrPaprika3
    MrPaprika3 à |

    “quand soudain, en regardant les rails de plus proche, je me suis dis qu’elles manquaient de relief”

    “Rail” est un mot masculin, c’est donc “ils manquaient de relief”.

  22. Polmek
    Polmek à |

    Fail >_< *rail

  23. Polmek
    Polmek à |

    Tu peux simplement dire qu’il faut que KillingFire mette “ils”. Parce qu’en effet, on dit “un” rauil et non “une” rail. Cordialement

  24. Fiirewalker
    Fiirewalker à |

    Petite précision a rajouter dans l’article : le mode ne fonctionne pas avec optifine.

  25. Rems19
    Rems19 à |

    Tu as vérifié si il ne fallait pas changer quelque chose dans tes options graphiques ?

  26. BlitzVII
    BlitzVII à |

    C’est pas sympa de répondre à côté de la question :(. Quand je dis que les blocs n’ont pas de relief, je parle des blocs qui devraient en avoir grâce au mod. Et je pense bien que tu avais compris le sens de la phrase. Donc je reformule ma question: Quelqu’un pourrait me dire pourquoi les blocs qui devraient avoir du relief avec ce mod (ex: redstone) n’en ont pas chez moi alors que dans le menu: “mods” je vois clairement 3D blocs installé correctement?

  27. The-espeon_76
    The-espeon_76 à |

    Magnifique mod

  28. ➢Tutur716
    ➢Tutur716 à |

    Euh là sur ton image in-game le mod n’est pas installé…

  29. Thir13en
    Thir13en à |

    @KillingFire
    Tant qu’à perdre du temps pour corriger les fautes des autres, autant employer ce temps à une petite relecture de ton article, ça ne fait jamais de mal. :)

    (“…en regardant les rails de plus proche, je me suis dis qu’elles manquaient de relief…”.
    En dehors du fait qu’on dit, en général, ‘de plus près’, c’est surtout la liaison ‘rails’ et ‘elles’ qui choque. Enfin, j’dis ça, j’dis rien.)

  30. Blaeze41_MC_MinecraftTVgamingHD
    Blaeze41_MC_MinecraftTVgamingHD à |

    Moi ça me fait pareille mais peut etre à cause du shaders mod

  31. Alexis1war
    Alexis1war à |

    Eh bien ce n’est pas que je le remarque pas (je penserais pas) le mod ne fonctionne tout simplement pas…

    Voici une image du mod qui est bien installé : http://image.noelshack.com/fichiers/2013/40/1380843596-javaw-2013-10-03-19-35-47-64.png

    Et voici le résultat en jeu :http://image.noelshack.com/fichiers/2013/40/1380843608-javaw-2013-10-03-19-36-43-86.png

  32. Alexis1war
    Alexis1war à |

    J’ai installé le mod en 1.6.2 et quand je vais en Multijoueur je vois pas l’effet du mod, ni en Solo !

    Help Pls! !

  33. Yannisdu82
    Yannisdu82 à |

    Enfin !! ! !! !
    Ce mod aurais du etre créé il a bien longtemps !
    GG mec ! Je t’aime ! :) x)

  34. pifou92000
    pifou92000 à |

    Je pense que oui, vu que c’est un mod qui modifie le rendu visuel, normalement il n’est actif que côté client.

  35. maxdu660
    maxdu660 à |

    est ce que, comme le mod qui rajouté des animation au joueur, si je me connecte sur un serveur il y auras du relief

  36. SpookyPowa
    SpookyPowa à |

    Ah, c’est cool :3
    Je l’installe, dans ce cas

  37. Maximax84
    Maximax84 à |

    Je l’installe tout de suite :)

  38. BlitzVII
    BlitzVII à |

    J’ai besoin d’aide: je suis en 1.6.4 je met le mod dans le dossier mods. Quand je lance minecraft ça me met qu’il marche et dans le jeu, les objets n’ont pas de relief.
    Help :’(

  39. hkllopp
    hkllopp à |

    Ca c’est vraiment LE mod qui change tout, en plus de ça facile à installer.
    J’adopte tout de suite!!
    Seul petit défaut, c’est que le fichier ne soit pas compatible avec tous les mods.
    Super quand même ;-)

  40. SpookyPowa
    SpookyPowa à |

    Oui, mais c’est eux qui l’ont partagé…

  41. jeroro
    jeroro à |

    note a moi meme :
    “Faire une petition pour l’intégrer officiellement au jeu a la maj 3.5″

  42. Ducseb
    Ducseb à |

    Après, c’est pas vraiment Minecraft-france.fr qui a créer le mod x)

  43. scratos84
    scratos84 à |

    Des lustres que j’attend un tel mod !!! merci minecraft-france <3

  44. SpookyPowa
    SpookyPowa à |

    Magnifique mod ! J’ai juste une petite question : est-ce qu’il consomme beaucoup de ressources ?

  45. SpookyPowa
    SpookyPowa à |

    Grâce au launcher, tu peux repasser très peux passer très facilement en 1.6.4 tout en gardant un profil en 1.6.2…

  46. Redgard
    Redgard à |

    Inutile + indispensable = génial :D

  47. Artinia
    Artinia à |

    Il est dispo en 1.6.2, il suffit juste d’aller sur le topic officiel ^^

  48. Trist74
    Trist74 à |

    Si il serais dispo en 1.6.2 je l’aurais pris…