mercredi , 20 septembre 2017
Accueil / [16 x 16] / [Texture 16×16] SupportCraft! [1.3.2]

[Texture 16×16] SupportCraft! [1.3.2]

[Texture 16×16] SupportCraft! [1.3.2]
Votez pour cet article.

  • Auteur : McAwesomePossun
  • Version Minecraft : 1.3.2
  • Version texture : v1.1

Please enter a valid URL and content for your button.

Vous en avez assez des packs de textures réalistes? Vous voulez quelque chose de plus mignon, de plus coloré? Et bien SupportCraft! est fait pour vous! En effet, les textures de ce pack sont axées sur le cartoon, ce qui implique que les couleurs joviales sont primordiales.

Screenshots :

Tout cela est bien coloré, et bien doux à l’œil!

Le fait que les textures soient lisses renforce le côté cartoon.

Les maisonnettes sont charmantes!

On a l’impression que les morceaux de fer sortent du bloc, beau relief.

N’ayez plus peur du nether, il devient lui aussi mignon.

Le clou du spectacle, cette “barre de chargement” présente sur tous les blocs lorsqu’on les casse. Très très bonne idée de l’auteur!

Téléchargement

Please enter a valid URL and content for your button.

Installation

Ouvrez minecraft.exe et cliquez sur options et cliquez sur le lien comme indiqué sur ce screens :

 

Une fois dans le dossier .minecraft, glissez votre archive téléchargée dans le dossier texturepacks.

A propos de Swoonix

Suivez moi sur Twitter : @Swoonix ! Chef d'équipe du site Minecraft-France.fr

Ceci vous intéresse peut être

[Resource Pack] Echelon [1.12]

Echelon est un Resource Pack 16x conçu dans l'objectif d'avoir des textures plus dynamiques. Il propose une palette graphique plus brillante au niveau des couleurs que le resource pack par défaut.

Rédiger une réponse

13 Commentaires sur "[Texture 16×16] SupportCraft! [1.3.2]"

Prévenez moi :
avatar
 
Trier par:   Commentaires récents | Commentaires ancients | Les mieux notés
guillaumezelo45
Membre

lien mort

Mranth0ny62
Membre

les mods en 1.3.1 marche en 1.3.2 ;)
(la 1.3.2 a corriger 2 bugs et changer les grands arbres donc pas problème)

Swatchey
Membre

Ca veut donc dire que je suis obligé de passez en 1.3.2 …

JeremyCraft
Membre

Sympas , je prend !

wpDiscuz