Site icon Minecraft-France

[Mod] AirLoocke42 [1.8]

  • Auteur : AirLoocke42
  • Version de Minecraft : 1.8 | 1.7.10

Lien Original

Bonjour à tous ! On se retrouve aujourd’hui avec un shader pack réalisé par AirLoocke42. Fortement inspiré du shader Chocapic13 version 4.4, l’auteur a donc réalisé son propre shader qui me semble tout à fait approprié pour réaliser des cinématiques. Bien évidemment, il est tout aussi sympa à utiliser en aventure et pour moi, il se démarque réellement des autres ajoutant ce qu’il faut au jeu sans abuser des effets lumineux.

A quoi ça ressemble ? 

Version Bêta :

Version Ultra :

Version High :

Version standard :

Version Lite :

Aperçu en jeu :

Voilà qui conclut notre article sur ce nouveau shader. Profitez en bien et on se retrouve prochainement pour un nouvel article !

Téléchargement :

Forge [1.8] Shaders [1.8]

Les différentes version :

AirLoocke42 Lite AirLoocke42 Standard AirLoocke42 High AirLoocke42 Ultra AirLoocke42 Beta

Installation

  • Prérequis :
    – Lance le launcher Minecraft et clique sur « Play ».  Ensuite, ferme-le.
    – Installe Forge ou FML à l’aide de l’installeur automatique.
    – Lance le launcher Minecraft.
    – Choisi « Forge » ou « FML »  dans l’icône « Profil » en bas à droite.
    – Clique sur « Play ».
    – Tu es censé voir le bouton « Mods » à côté de « MultiPlayer ».
    – Vérifie qu’il n’y ai pas de problème/Crash, et ferme-le..
  • Installation :
    – Mets « ShadersModCore-….jar » dans %appdata%\.minecraft\mods ».
    – Vérifie que son extension soit bien « .jar », et non « .zip » ou « .jar.zip ».
    – Si tu as besoin d’Optifine, mets OptiFine_….jar dans le même dossier « Mods ».
    – Si tu souhaites installer d’autres Mods ou complémentaires, insère-les aussi dans ce dossier « Mods ».
  • Jouer :
    – Lance le launcher Minecraft avec pour profil « Forge ».
    – Ouvre le menu « Option », puis « Shaders ». Cliques sur « open shaderpacks folder ».
    – Mets les différents shaders que tu veux dans ce dossier.
    – Dans l’écran « Shaders », tu peux sélectionner celui que tu veux en cliquant dessus.

Ce mod fonctionne en 1.8 et en 1.7.10. Si vous avez une erreur, elle est due à une mauvaise installation de votre part ou alors votre ordinateur n’est pas apte pour les shaders.

Quitter la version mobile