Poster une réponse

11 Réponses

  1. alcafe
    alcafe à |

    Bof ce tp est pas trés beau …..

    (0)
  2. Jukyan
    Jukyan à |

    Je trouve que ce pack ne se démarque en rien :/

    (0)
  3. smashir
    smashir à |

    azerty, met : “MCPatcher ou Optifine sont obligatoires”

    Car certains peuvent faire des fausses manips…

    Sinon bon texture pack ^^

    (0)
  4. jojojea
    jojojea à |

    moi je trouve qu’il a l’air bien , je vais le tester, il me rappelle un peu le brown and bloom sur certain screen

    (0)
  5. LethalCube
    LethalCube à |

    Quand est ce que defined sort en 1.4.7 svp ? J’adore ce pack ! =)

    (0)
  6. TheFrigekiLL
    TheFrigekiLL à |

    Vivement la 1.5 car il n’aura plus besoin de patcher son jeu ou de mettre Optifine HD ! :D

    (0)
  7. Skyl0x
    Skyl0x à |

    magnifique!

    (0)
  8. LethalCube
    LethalCube à |

    Defined est il sortit en 1.4.6 ?

    (0)
  9. Pseudopode
    Pseudopode à |

    J’ai l’impression d’avoir un dokucraft sous les yeux :S

    (0)