Poster une réponse

Current ye@r *

78 Réponses

  1. xerox61
    xerox61 à |

    bonjour,
    je cherche comment installer Mc Patcher dans les anciennes versions (1.9) ?
    Car, quand j’ installe Mc Patcher je peux me mettre que sur la 1.8.
    Pouvez-vous m’ aider ?

  2. bordersky
    bordersky à |

    Je pense que mc patcher est bon logiciel mais si comme on commence a aller vers les shaders + ressource pack 512×512 il commence a etre tres tres handicapant car il cause des ecran noir

  3. W3rewolf
    W3rewolf à |

    SUPER JE VAIS POUVOIR FAIRE MES PACK DE TEXTURE ZOMBIE

  4. arafyfyo
    arafyfyo à |

    Bonjour, je n’ai pas compris comment on change les textures buguées (herbe). car sur le texture pack que j’ai téléchargé c’est écris sur l’herbe “Use MCPatcher”

  5. SpookyPowa
    SpookyPowa à |

    Ouais, c’est pas faux… Surtout qu’Optifine permet en plus d’optimiser son jeu.

  6. Hyeron
    Hyeron à |

    Heu… Est-il bien raisonnable de continuer à faire la promotion de MCPatcher alors que celui-ci commence à déborder d’incompatibilités et est HAUTEMENT obsolète comparé à Optifine et ENCORE PLUS quand il commence à s’agir de Forge ?
    Je sais pas, ça me titille.

  7. TheInfiniti352
    TheInfiniti352 à |

    photofiltre*

  8. TheInfiniti352
    TheInfiniti352 à |

    Je te conseille phtofiltre personnelment. C’est un logiciel payant mais la version phtofiltre 7, certes bien moins évolué que l’actuelle, est gratuite et gère les choses importantes (couleur & transparence ^^) pour un pack de texture :)

  9. LeavesOfTanuki
    LeavesOfTanuki à |

    Peut l’installer sous mac sinon que me conseiller vous comme logiciel de traitement de photo hors photoshop ?? merci

  10. Le petit bonhomme qui est joli
    Le petit bonhomme qui est joli à |

    Bah super article comme DAB ;)

  11. EronIer
    EronIer à |

    liens morts

  12. Camlexou9899
    Camlexou9899 à |

    Quelqu’un pourais m’expliquer comment télécharger McPatcher et les pack car moi j’y arrive pas : /

  13. Treils94
    Treils94 à |

    J’ai un petit problème, quand je clique sur le lien de téléchargement, ensuite je suis sur ad.fly je clique sur le bouton après les 5sec puis un logiciel anti-virus qui n’est pas le mien, m’empêche de télécharger le fichier.

    PS:A l’heure où je vous parle MC patcher est en 1.5.

    Merci d’avance a celui/ceux qui pourra m’aider =)

  14. Operator21
    Operator21 à |

    C’est super ce logiciel je vous le recommande fortement c’est incroyable comme c’est pratique MERCI!!!!!!!!!!! :)

  15. Doogy14
    Doogy14 à |

    Mais pourquoi avoir besoin de ce logiciel maintenant que minecraft inclut les textures HD ?

  16. graphus12
    graphus12 à |

    Moi sa me dit que ses un danger pour mon ordinateur donc je peux pas l’installer a l’aide

  17. smashir
    smashir à |

    Bah oui coco, optifine fait la même chose que MCPatcher, et est mieux en plus. Donc vire moi ce MCpatcher è_é

  18. Romain93420
    Romain93420 à |

    Bizarement il marche jusqu’a ce que j’installe optifine, ils sont incompatibles ?

  19. d1lyan
    d1lyan à |

    pourquoi mcpatcher ne s ouvre pas

  20. Mamy la Puce
    Mamy la Puce à |

    Salut,

    Moi j’ai un souci : Minecraft v 1.4.7, Mcpatcher v 2.4.5_02 et malgré cela aucune anim pour l’eau et la lave dans les pack de texture HD comme Medieval pack et Soartex Fanver… IMPOSSIBLE d’avoir l’anim ni meme la texture prévue du pack, il me met celle d’origine mais en 64x. C’est + beau qu’à l’origine c’est sur, mais je voudrais profiter de l’intégralité de mes packs moi !!

    Une idée quelqu’un ?
    XAV

  21. therubiks
    therubiks à |

    Pour tous ceux qui auraient des problèmes avec MC Patcher, je conseille d’installer Optifine à la place car il permet d’avoir des textures HD et qui augmentent vos performances de jeu.

  22. smashir
    smashir à |

    que vous pouvez changer ingame*

  23. smashir
    smashir à |

    Information à tous :

    Ne pas patcher le jeu et mettre Optifine en même temps. Soit vous mettez Optifine et vous avez les textures HD compatibles, better grass, et des tas d’options changeant le jeu ingame, soit vous mettez MCPatcher tout simplement.

    Optifine a des fonctionnalités en plus qu’MCPatcher, mais en a aussi en moins. De même pour MCPatcher.

  24. phoeniXxeyes
    phoeniXxeyes à |

    la lien toutes plateformes n’est pas le bon, ça envoi à la page de téléchargement de la version windows

  25. robin4002
    robin4002 à |

    Comme le poste a été remonté pour la 1.4.7 j’en profite pour répondre car mc patcher marche très mal avec les mods (avec aucun mod forge) alors que optifine fonctionne très bien avec les mods (y comprit les mods forge)
    Personnellement, je préfère optifine

  26. smashir
    smashir à |

    Optifine fait MCPatcher+augmente les perofrmances du jeu, je vois pas pourquoi on l’utilise encore ce patch. Mais bon, l’avantage c’est que l’on peut mettre des mods avec+niveau installation, c’est simple.

  27. [Texture 16x16] High on Sugar [1.2.5] | Minecraft-France | Communauté Française

    […] avec MCPatcher pour bénéficier des animations. Vous pourrez le télécharger en cliquant sur ce lien. (compatible également avec […]

  28. WhiteWindAsuris
    WhiteWindAsuris à |

    quand je patch mon jeux, les écritures se décalent vers la gauche (je suis en 1.3.2) mais un de mes amis l’a patch aussi et sa ne le fait pas, vous savez pourquoi ? (J’ai un mod (Toomany items))

  29. Pseudopode
    Pseudopode à |

    Je ne peux pas sans installer Java donc?
    Si j’fais avec iced,sa me fera tout bug donc?

  30. segle
    segle à |

    Minecraft est en java donc sous gnu/linux soit tu installes le Java officiel proprio, soit t’utilises IcedTea (un java libre). Seulement, IcedTea et Minecraft sont aussi compatibles qu’un couple d’aimants aux magnétismes opposés.

    Donc, sauf si t’aimes bien un système instable, je te conseille d’installer le java proprio :)

  31. Pseudopode
    Pseudopode à |

    Je suis sur linux.Je telecharge la version toutes plateformes.Sauf que j’l’ouvre pas car il faut java et mon minecraft sur nunux tourne sans java :S. C’est bien linux! ;)

  32. Akkta
    Akkta à |

    C’est bizarre j’ai patcher un texture avec l’ancien et ça avais fonctionné.

    Ma fois, parfois je ne cherche plus a comprendre.

  33. Th3_DoDoz
    Th3_DoDoz à |

    Les screens datent un peu. Il y a la nouveauté c’est BetterSky donc si quelqu’un voit la différence avec et sans, qu’il m’appelle.

  34. [Texture 16x16] Pamplemousse [1.2.5] | Minecraft-France | Communauté Française

    […] nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. Ou alors d’installer Optifine en cliquant sur […]

  35. [Texture 32x32] The End is Extremely Nigh [1.2.5] | Minecraft-France | Communauté Française

    […] nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. Ou alors d’installer Optifine en cliquant sur […]

  36. [Texture 16x16] Nagareru [1.2.5] | Minecraft-France | Communauté Française

    […] Si vous souhaitez avoir l’animation de l’eau et de la lave, il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  37. [Texture 16 x16] RPG Craft 2k3 [1.2.5] | Minecraft-France | Communauté Française

    […] nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. Ou alors d’installer Optifine en cliquant sur ce […]

  38. [Texture 16x16] Jehkoba’s fantasy [1.2.5] | Minecraft-France | Communauté Française

    […] Il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  39. [Texture 16 x16] RetroNES [1.2.5] | Minecraft-France | Communauté Française

    […] Il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  40. zedd
    zedd à |

    moi aussi ca fait la meme chose que chokapike

  41. [Texture 128 x 128] Flow’s HD [1.2.4] | Minecraft-France | Communauté Française

    […] Si vous souhaitez avoir l’animation de l’eau et de la lave, il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  42. Zalga
    Zalga à |

    J’ai le même problème. Ça doit être une erreur.

  43. WillySChen
    WillySChen à |

    C’est normal chez moi HDfont marche pas?

  44. chocapike
    chocapike à |

    OUIN SA BUG A 39%

    et apres ya un message :

    There was an error during the patching. See log for more information. Your original minecraft.jar has been restored.

  45. chocapike
    chocapike à |

    on peut
    je vien de le télécharger

  46. sanka29
    sanka29 à |

    on peut pas avec le nouveau mediafayer

  47. Nono1996
    Nono1996 à |

    moi mes animaux (loup et chat) s’assoient et refusent de se lever… c’est embêtant car se sont les seuls qui permettent de me sentir moins seul quand je joue :s

  48. Poroing
    Poroing à |

    on peut plus telecharger gratuitement sur mediafire
    c’est normal ?

  49. tontonbryan
    tontonbryan à |

    je vous jure que je vais pété un cable avec ce rapidshare…. >=O

    S.V.P aidez moi!!

  50. dartveter
    dartveter à |

    Salut , j’ai un petit problème, je suis sous mac et quand je télécharge MCpatcher et je dézip ça me sort un fichier et MCpatcher n’est pas executable j’ai chercher sur google j’ai regarder plusieur tutos chez tout le monde c’est en “MCpatcher.jar” et executable aider moi svp merci d’avence.

    Cordialement Dart’

  51. [Map] L’épopée d’Atlantide : L’arme absolue

    […] Pour le texture pack vous aurez besoin de Mc Patcher voici la version pour Minecraft 1.1 : http://www.minecraft-france.fr/?p=1760 […]

  52. [Texture 16 x 16] Wayukian Pack [1.1] | Minecraft-France | Communauté Française

    […] Si vous souhaitez avoir l’animation de l’eau et de la lave, il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  53. JeremLeOuf
    JeremLeOuf à |

    Hors sujet mais bon :
    19h30 ? L’heure des “chocapic” ?

    donc c’est chocapic et pas chocapike mais bon …

  54. chocapike
    chocapike à |

    enfin en 1.1

  55. Minecraft 1.1 disponible ! | Minecraft-France | Communauté Française

    […] : McPatcher est à jour, Ez’ a mis à jour l’article, vous pouvez patcher et remettre d’ores et déjà votre pack de textures préféré […]

  56. [Texture 16x16 ] Terrariacraft [1.0.0] | Minecraft-France | Communauté Française

    […] Il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  57. [Texture 16x 32x 64x 128] The wind waker [1.0.0] | Minecraft-France | Communauté Française

    […] Il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  58. [Texture pack 32x32] Faithful Pack [1.0.0] | Minecraft-France | Communauté Française

    […] Si vous souhaitez avoir l’animation de l’eau et de la lave, il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  59. [Texture 16x16] Pack BlueBerry [1.8] | Minecraft-France | Communauté Française

    […] Il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  60. [Texture pack 32x32 ] Lost Valley [1.8.1] | Minecraft-France | Communauté Française

    […] Il est nécessaire de patcher votre jeu avec MCPatcher. Vous pourrez le télécharger en cliquant sur ce lien. […]

  61. [1.7.3] Agipack (16×16) | The-Minecraft.fr | Du contenu, comme s'il en pleuvait.

    […] Mc patcher :     http://www.minecraft-france.fr/?p=1760 […]

  62. minecraftiendu75
    minecraftiendu75 à |

    moi sa me mai quan je telecharge le pack de
    texure et je la pacthe sa me mai
    des block d’or et brique en flamme

  63. log-log
    log-log à |

    Quand j’appuie sur patch ensuite test minecraft le log me met sa : Exception in thread “main” java.lang.VerifyError: (class: ct, method: a signature: (Lun;Lfb;III)V) Incompatible argument to function
    at uu.(SourceFile:50)
    at vs.(SourceFile:14)
    at net.minecraft.client.Minecraft.(SourceFile:233)
    at kq.(SourceFile:1930)
    at net.minecraft.client.Minecraft.a(SourceFile:1929)
    at net.minecraft.client.Minecraft.a(SourceFile:1908)
    at net.minecraft.client.Minecraft.main(SourceFile:1995)

    Pourquoi ? et mon minecraft ce lance pas .

  64. log-log
    log-log à |

    Mon mcpatcher quand je lance minecraft il me met sa donc sa s’ouvre pas minecraft –”

    Exception in thread “main” java.lang.VerifyError: (class: ct, method: a signature: (Lun;Lfb;III)V) Incompatible argument to function
    at uu.(SourceFile:50)
    at vs.(SourceFile:14)
    at net.minecraft.client.Minecraft.(SourceFile:233)
    at kq.(SourceFile:1930)
    at net.minecraft.client.Minecraft.a(SourceFile:1929)
    at net.minecraft.client.Minecraft.a(SourceFile:1908)
    at net.minecraft.client.Minecraft.main(SourceFile:1995)

  65. [Texture 32x32] Loafcraft v2.2 [1.7.2] | Minecraft-France | Communauté Française

    […] N’oubliez pas de patcher le jeu avec MCPatcher. […]

  66. Newbi
    Newbi à |

    @DukeAware. Ce n’est pas un bug mais juste que ton pack de textures est inferieure a la version 1.6 (!!). Donc les trappes ne sont integrées. utilise un ack en 1.6 (Ou maintenant 1.7 pour les pistons) pour voir les trappes.

  67. [Texture 64x64] Misa’s Realistic [1.7.2] | Minecraft-France | Communauté Française

    […] N’oubliez pas de patcher Minecraft avec MC patcher. […]

  68. DukeAware
    DukeAware à |

    Vivement la prochaine version compatible 1.7.

    A quand les textures directement intégrées dans Minecarft en 64 voir plus ?

    J’ai trouvé un bug dans les textures 64x4kids, les trappes ne sont pas visibles ? Est ce connu ou pas ?

  69. KinGToToR
    KinGToToR à |

    Salut j’essaie d’utilisé le pack de texture Dokucraft High et pour cela il faut le patcher avec la version 1.7 hors quand je patch mon minecraft cela repasse en 1.6.6
    J’attend de l’aide

    Coordialement

  70. steve59750
    steve59750 à |

    salut moi je n’arrive pas a patcher minecraft pour quoi ?
    merci de repondre

  71. Maco13
    Maco13 à |

    Cool, merci!

  72. York Dret
    York Dret à |

    J’ai un problème, je ne peux pas cocher la case HD Textures et à cause de sa, je ne peux pas utiliser les textures pack.
    Si vous pouviez m’aider…

  73. Walcott
    Walcott à |

    Merci

  74. Folkenarr
    Folkenarr à |

    ah non desolée j’avaie oublier de patcher mon minecraft

  75. M.Onch
    M.Onch à |

    Mouais, bof avec la 2.0.1, certes les blocs de briques et d’ors ne sont plus bugés, mais l’eau et la lave sont ceux par défaut… donc j’utilise toujours la 2.0.0 beta4… :/

  76. Nigel
    Nigel à |

    De même, j’utilise cette version de McPatcher depuis quelques temps, et depuis mon son a disparu :(
    Remarque, c’est peu gênant puisque je met souvent ma musique par dessus minecraft :P

  77. Numidark
    Numidark à |

    Je l’utilise depuis un bon moment déjà cette version est c’est vrai que ces fort pratique :p
    Au début je ne comprenais pas pourquoi je n’avais pas de champs pour indiqué mon pack de texture :D