Poster une réponse

152 Réponses

  1. NDC91
    NDC91 à |

    J’adore ce mod *-*

    (0)
  2. issamdu58
    issamdu58 à |

    Ce mod est magnifique :)

    (0)
  3. Noshigo
    Noshigo à |

    http://www.minecraft-smp.de/
    Gros, gros site communautaire !
    Avec beaucoup, beaucoup, beaucoup de très bon Pack. :bave:

    (0)
  4. nanane19994u
    nanane19994u à |

    Je comprends pas comment installer un pack.Tu as surement du te tromper en rédigeant l’article car tu dis de télécharger le pack et après on en fait rien avec? Tu dis de mettre le pack du mod dans mods mais mon pack,je sais toujours pas quoi en faire.

    (0)
  5. Waloo1
    Waloo1 à |

    Ou la ! Vuye le nombre de truc a installer, avec mon minecraft déjà modé, sa sent le crash a plein nez !(et je fais des rimes en plus)
    Non sérieusement, un mot :
    AWEZONE

    (0)
  6. Azertyuiop789qs
    Azertyuiop789qs à |

    Il y a une faute aux liens de téléchargements…

    Il y a 2 fois le pack “Ye Olde Pack” alors que l’un d’eux est: “Modern Weapon Pack”

    (0)
  7. Azertyuiop789qs
    Azertyuiop789qs à |

    Je voudrais aussi aouter que j’ai installé tout les packs et j’ai essayé de me connecter au serveur mais ça ne fonctionne pas, il en reste toujours à installer.

    (0)
  8. Minibowser77500
    Minibowser77500 à |

    Le civil pack est à jour ??

    (0)
  9. MisterCraft222
    MisterCraft222 à |

    Mojang devrait s’ inspirer de ces mods pour amélioré minecraft.

    (0)
  10. Colanat
    Colanat à |

    Super mod et super présentation du mod !
    Merci Henoirell ! :)

    (0)
  11. Azertyuiop789qs
    Azertyuiop789qs à |

    C’est bon en fait, j’ai juste mis les packs dans le dossier mods…

    (0)
  12. BlitzVII
    BlitzVII à |

    Il faudrait faire un article expliquant comment faire un pack, vu que tu dis que c’est accesible à tout le monde ;)

    (0)
  13. Raidox78
    Raidox78 à |

    Je connaissais ce mod mais j’ai jamais réussi a l’installer ^^
    Maintenant ça marche nickel, merci Henoireil et bon article !

    (0)
  14. monstermetallica
    monstermetallica à |

    très bon mod contre les mobs de base mais les enderman toujours aussi dur a tuer ^^ bon article et merci de me l’avoir fait decouvert :)

    (0)
  15. [Mod] Flan’s Mod [1.6.4] | Minecraft-Info...

    […] Créée par jamioflan, Flans Mod est une combinaison d’avions, de véhicules et d’armes de la Seconde Guerre mondiale (WW2 Guns) réécrits avec une tonne de nouvelles fonctionnalités impressionnantes et conçue pour permettre facilement la création de…  […]

  16. Sandryx03
    Sandryx03 à |

    Moi c’est comme beaucoup d’autres, j’ai que les drapeaux et les tables de craft et les packs font cracher le minecraft, help please!!!

    (0)
  17. Sandryx03
    Sandryx03 à |

    Les packs font cracher minecraft ;(

    (0)
  18. Toltix
    Toltix à |

    ça marche enfin pour moi :) J’avais mis optifine ..
    Moi j’adore avec un autre pack de prendre les avions, de mettre une map (New crafton) de conduire cet avion et de faire une tornade. C’est dément !

    (0)
  19. Magiik_Player85
    Magiik_Player85 à |

    Les craft c’est quoi? :p

    (0)
  20. trigueguen
    trigueguen à |

    j’ai le même problème, et j’avais NEI installé il y a peu, et je l’ai supprimé de mon dossier mods. Y-a-t-il d’autres fichiers à supprimer autre part?

    (0)
  21. Magiik_Player85
    Magiik_Player85 à |

    Le serveur marche mais je peut pas y aller dessus , j’ai tout les mod pack j’ai verifier ,ca marche et ca met javaIOException:servuer returned HTTP responce code 503 for url

    (0)
  22. Jovarrior
    Jovarrior à |

    le serveur est super mais c’est embêtent qu’il n’y ai que 2 map.

    (0)
  23. Jovarrior
    Jovarrior à |

    sa fait sa à tout le monde qui veulent accéder au serveur attend un peu (mais en attendant va jouer en 1.5.2 sans ton mod sur Xolioz).

    (0)
  24. Jovarrior
    Jovarrior à |

    attend j’est essayer tout les serveur on lacher

    (0)
  25. Toltix
    Toltix à |

    Oui, c’est très nul, très lassant.. il pourrait mettre d’autres map car il y en a plein, il en a même proposer..

    (0)
  26. bastienl45
    bastienl45 à |

    Si vous n’arrivez pas à installer ce mod,aller ici : http://www.skydaz.com/flans-mod-installer-for-minecraft-1-6-4/

    C’est très simple d’utilisation !

    (0)
  27. bastienl45
    bastienl45 à |

    Minecraft moderne ? Oo

    (0)
  28. Tom_62
    Tom_62 à |

    /!\ Faites attention a avoir la bonne version de forge car c’était la source de mes nombreux crash /!\ Et si vous n’etes pas sur prenez celle de l’article :p

    (0)
  29. EronIer
    EronIer à |

    Si on en prends une supérieur, sa fait crash ou pas ?

    (0)
  30. Technowix
    Technowix à |

    Cela serait sympas de préciser que le mod seul ne peut pas fournir d’arme a proprement parler, que depuis la 1.6.4 il y a un nouveau type de véhicule aussi, le mécha.

    (0)
  31. DriGo_PvP
    DriGo_PvP à |

    Petite remarque Henoireil (La prend pas mal ^^)
    Tu devrais t’appliquer un peu plus dans tes présentations , car il y a pas mal de fautes , notemment dans l’article de la pré-release 1.7 , et dans cette article.
    Mais t’inquiète , c’est pas méchant , je tenais juste a te le dire ;)
    Sinon bon présentation et superbe mod au passage !

    (0)
  32. Tom_62
    Tom_62 à |

    Je commençais a me lasser du mod quand j’ai vu le bouton “Autres packages” j’ai compris que je n’avais eu qu’un avant-gout des pack disponibles ^^

    (0)
  33. Miriouki
    Miriouki à |

    Y’a pas moyen de faire une méga compil des pack et de tout télécharger d’un coup ? …. Baisse ton arme , je me rend et j’avoue que je suis un GROS flemmard !

    (0)
  34. _Corsica2B_
    _Corsica2B_ à |

    Bonjour, j’ai cliqué sur le lien original et j’ai téléchargé le mod et les packs en 1.6.2, j’ai installé le mod dans le dossier mods et les packs dans le dossier flan mais pourtant, quand je lance mon minecraft et que je regarde dans mon inventaire, il y’a juste quatre emplacements en plus qui contiennent seulement les tables de craft des véhicules et je me demandais si j’avais tout fais comme il fallait alors je viens ici pour demander à l’auteur si je n’ai rien oublié. Merci d’avance.

    (0)
  35. TheFullNitrox
    TheFullNitrox à |

    Bon topic ;)

    PS : J’ai un problème avec AdFly, lorsque j’ouvre une fenêtre AdFly pour un téléchargement sa reste sur “Patienter…” et sa ne continue pas comme avant. Est-ce que quelqu’un a une solution et sait pourquoi cela ? Merci.

    (0)
  36. DriGo_PvP
    DriGo_PvP à |

    Ah , même moi j’ai fais une faute.^^
    Mais sinon oui c’est sur que c’est en critiquant qu’ont s’améliorent !

    (0)
  37. _Corsica2B_
    _Corsica2B_ à |

    Je crois pas que ce soit une mauvaise version de forge car j’ai déjà installé une bonne vingtaine de mods qui fonctionnent très bien.

    (0)
  38. 1deux
    1deux à |

    YES, mon mod préféré est enfin sorti en 1.6.4 *o* je vais m’éclaté en multi avec mes potes, on va crée la 3em guerre mondial *_*

    (0)
  39. TheFullNitrox
    TheFullNitrox à |

    non…

    (0)
  40. _Corsica2B_
    _Corsica2B_ à |

    Je crois pas que ce soit une mauvaise version de forge car j’ai déjà installé une bonne vingtaine de mods qui fonctionnent très bien. Et j’ai même essayé de le faire en 1.6.4 et c’est pareil…

    (0)
  41. Leo352001
    Leo352001 à |

    Non j’ai la bonne version de forge et tous les packs car en solo ça marche très bien.

    (0)
  42. Tom_62
    Tom_62 à |

    Tous les mods ne demandent pas la même version , regarde si tu a la version :1.6.4-9.11.1.916 , si non c’est de la que venait mes crash

    (0)
  43. _Corsica2B_
    _Corsica2B_ à |

    J’ai vérifié et j’ai bien la bonne version de forge, je n’ai pas de crashs mais c’est juste que je n’ai pas les items du mod ni des packs, juste les ateliers.

    (0)
  44. darkalexdu37
    darkalexdu37 à |

    il n y aurai pas des serveur sans white list SVP?

    (0)
  45. TheFullNitrox
    TheFullNitrox à |

    Sûr tous les téléchargement AdFly :(

    (0)
  46. _Corsica2B_
    _Corsica2B_ à |

    Je viens de réessayer en 1.6.4 avec la version 1.6.4-9.11.1.916 et c’est tout le temps la même chose… je ne crois pas que le problème vienne de la version de forge…

    (0)
  47. darkalexdu37
    darkalexdu37 à |

    ha bon

    (0)
  48. darkalexdu37
    darkalexdu37 à |

    il s’appelle comment le serveur officiel

    (0)
  49. darkalexdu37
    darkalexdu37 à |

    non en fait rien j’ai mis un point a la fin
    :)

    (0)
  50. Assaytz
    Assaytz à |

    Même problème que _Corsica2B_
    J’ai tout installer correctement, vérifié que j’ai la bonne versions de forge mais tous le temps les blocs
    c’est a dire un drapeau, les spawners, et les table de craft …

    (0)
  51. _Corsica2B_
    _Corsica2B_ à |

    Si tu es dans le même problème que moi, j’ai trouvé la solution: en faite le mod seul ne suffit pas, il faut directement mettre les packs dans le dossier Flan, mais les packs doivent être décompressé, sinon ça ne marche pas.

    (0)
  52. streek74
    streek74 à |

    La musique de Company Of Heroes 1 dans la 2ème vidéo est épique !
    Pour le mode, direct ! Je télécharge !!!

    (0)
  53. ChevalChampion
    ChevalChampion à |

    J’ai bien suivi l’installation (et j’ai d’autres mods (liste ci dessous) et sa ne marche pas !
    Liste des autres mods :
    -Carpenter’s block
    -Bibliocraft
    -Pokecycles
    -MorePlayerModels 2
    -Billund (lego)
    -Talldoors
    -MusicCraft
    -BakeryCraft
    -Plus d’aliments
    -VanillaPlus
    -Crazyores
    -et Web display
    Pouvez vous m’aidez ? X'()

    (0)
  54. maxlaflamme
    maxlaflamme à |

    très bonne article Henoireil j’ai juste un bug avec se mod ses que je ne peux pas ouvrir les table de création de véhicule aurai-tu une solution stp?

    (0)
  55. Toltix
    Toltix à |

    Vraiment ?! Quel est ce pack ?!!!!!!

    (0)
  56. ricl
    ricl à |

    Quelqu’un a un autre site pour les pack ?

    (0)
  57. trigueguen
    trigueguen à |

    Les packs me font crash, pourquoi svp? peut on les modifier pour qu’ils ne fassent plus crash?

    (0)
  58. thibaut3000
    thibaut3000 à |

    ça marche pas ! j’ai rien compris a voc instalation !
    faite 1 seul modpack et maiter le en téléchargement et c bon ! moi g télécharger 5 fois chaque truc et ça me met quand jme co au serveur officiel :
    ID 23299 from mod FlansMod is missing
    ID ***** from mod FlansMod is missing …
    ça marche pas et quand je vais en solo creatif dans les catégoris pour le mod y a rien appart les table de craft er les respawn+drapeau !
    aider moi je veut jouer !
    j’adore ce mod mais il marche pas
    alor svp soit vous faite un Modpack avec tout pour tout le monde ou alor vous me donner skype pour vous montrer

    (0)
  59. thibaut3000
    thibaut3000 à |

    _Corsica2B_
    j’ai fait comme toi ( j’ai tout d”compresser ( enfin moi j’ai pris est transférer vers un dossier avec le même nom ))
    mais toujours le même probleme ci tu as skype et que ça marche explique moi stp

    (0)
  60. trigueguen
    trigueguen à |

    Il faut placer les dossiers NON DECOMPRESSES dans le dossier Flan de votre .minecraft

    (0)
  61. dimicraft91
    dimicraft91 à |

    Qui pourrai me donner un lien en français sur l’installation svp, je comprend rien !!! Merci d’avance

    (0)
  62. ant36400
    ant36400 à |

    Je n’arrive pas à installer Forge, est-ce normal?

    (0)
  63. jessy293001
    jessy293001 à |

    pourquoi quant je clique sur forge sa me dit qui a une menace ?

    (0)
  64. 1PULSIF
    1PULSIF à |

    Qui peut donner un lien pour les craft ?

    (0)
  65. fortpierre
    fortpierre à |

    il y a 3 maps maintenant

    (0)
  66. thibaut3000
    thibaut3000 à |

    trigegen ça marche pas !

    (0)
  67. gwel29
    gwel29 à |

    Quand je veux utiliser les véhicules le jeu crash, j’aimerai quelques solutions svp. Merci d’avance

    (0)
  68. BlueDiamondCraft
    BlueDiamondCraft à |

    Très bon mod mais par contre les touches pour avancer, reculer etc… sauf LSHIF ont été mal choisis et je cherche le fichier de configuration pour configurer les touches
    pouvez-vous me dire ou il est s’il vous plâit
    Merci.

    (0)
  69. BlueDiamondCraft
    BlueDiamondCraft à |

    Finalement, j’ai trouvé la solution:
    Pour modifier les touches pour avancer,reculer, aller à gauche et à droite, il faut faire ces étapes simples
    -Ouvrez votre Minecraft et sélectionnez le profil avec le mod.
    -Une fois dans le jeu, cliquez sur Options et Controls..
    -Cherchez Accelerate Key et modifiez ce champs plus les trois autres en bas !
    Voila

    (0)
  70. TheGhostrider241
    TheGhostrider241 à |

    Ce mod a l’air sympa mais quand je lance Minecraft pour installer Forge il crashe pourtant c’est bien la version indiquée sur le site. merci d’avance =D

    (0)
  71. Petitou03
    Petitou03 à |

    Moi quand je met un mod parts il crash j’ai le bon forge et quand je ne met pas de mods part il ne bug pas!
    Que Faire?!
    Merci d’avoir lù!

    (0)
  72. assasincubique
    assasincubique à |

    Moi c’est quand je pose un véhicule que sa crash X)

    (0)
  73. keyjando
    keyjando à |

    Bonjour
    Tout le monde je voudrez un peut d’aide pour pouvoir rejoindre le serveur plus-que a chaque fois que je rejoins sa me dit échec de l’authentification : Bad login merci de me répondre vite.

    (0)
  74. ulyssoos221
    ulyssoos221 à |

    quand je telecharge le mod j’ai pas de dossier après je le mets dans mod je lance mine avec le profil forge (1.6.4) je vais dans les onglets et y a rien c’est pas normal donc help please

    (0)
  75. kiso
    kiso à |

    J’ai besoin d’aide : quand je regarde pour mettre le serv il me dit : “Can’t connect to server”.

    (0)
  76. thefirekilleur
    thefirekilleur à |

    Bonjour j’aimerais savoir quels packs il faut mettre pour le serveur desticraft parce qu’en je me connecte au serveur il me disent :
    Forge mod loader has found ID mistaches

    (0)
  77. .Franck.
    .Franck. à |

    Bonjour, déjà bonne année à tous. Je me demander pourquoi le mod Flan est passé de 1.5.2 à 1.6.4 le problème c’est que je suis en 1.6.2 et que j’ai déjà essayé de mettre la 1.6.4 mais à chaque fois que je l’ouvre il se ferme. Si quelqu’un trouverai le moyen de pourvoir jouer en 1.6.2 avec flan ça serait génial.
    Merci pour ceux qui pourront m’aider et aussi merci à ceux qui essayeront.

    (0)
  78. pifou92000
    pifou92000 à |

    Lien officiel du Flan’s mod pour 1.6.2 : http://adf.ly/Vj3fD

    (0)
  79. XTerminator64
    XTerminator64 à |

    je sais pas si cela etait poster mais il faut installer le parts pack en premier et apres les autres pack pour que sa marche

    (0)
  80. enzo75550
    enzo75550 à |

    ou on telecharge les extention

    (0)
  81. Wanders11
    Wanders11 à |

    comment on fais pour téléchagé le mod?

    (0)
  82. Wanders11
    Wanders11 à |

    comment on trouve les packs?

    (0)
  83. HardwelI
    HardwelI à |

    Pourquoi avec des packs de mod pour flan’s mod avec les vehicules sa bug et sa met un rond par terre ?? Bug du mod ? bug de forge ou ??

    (0)
  84. jojogamers73
    jojogamers73 à |

    Trés bon mod mais depuis la 1.6 je ne peux pas tirer et mes véhicules ne fonctionnent pas en survie :/

    (0)
  85. Overtime
    Overtime à |

    Le lien vers le mod flan’s est mort le reste est opérationnel.
    Rectifie le tir je veux le tester :)

    (0)
  86. major72
    major72 à |

    le lien du mod est mort ! Help me please !

    (0)
  87. 1blackjack1
    1blackjack1 à |

    J’ai mis le nouveau lien.

    (0)
  88. 1blackjack1
    1blackjack1 à |

    J’ai mis un nouveau lien.

    (0)
  89. DarkeB0y
    DarkeB0y à |

    Bonjour les gars je vous demande quelque chose : le lien pour le dossier 4.0 est pas bon pouver me renvoyer le lien s’il vous plait

    (0)
  90. 1blackjack1
    1blackjack1 à |

    Le lien marche, il faut réessayer.

    (0)
  91. major72
    major72 à |

    Merci !

    (0)
  92. leking33
    leking33 à |

    il trouve pas le serv c’est normal j’ai tous installer je suis en 1.7.2 et il me le trove pas comment faire

    (0)
  93. frederic828384
    frederic828384 à |

    c’est Faux ( le mod flan’s rajoute ni arme ni avion )
    le mod flan’s c’est come le mode forge donc la photo du mode et faux je le c’est car l’avion viene du mod plane en 1.8 ou 1.9 je c’est plus trop mais voila quoi le mod flan’s = a forge
    mais sauf que sa peux générais des avion et arme

    (0)
  94. TheWhitePanda
    TheWhitePanda à |

    Je crash a chaque fois que je pose un avion par terre enfin, un véhicule.. Je ne sais pas comment faire..

    (0)
  95. TheWhitePanda
    TheWhitePanda à |

    Ah non j’ai réussi a enlever mon bug en craftant un véhicule et maintenant sa marche

    (0)
  96. 0XxTheRiderxX0
    0XxTheRiderxX0 à |

    Lien du .zip plz :'(

    (0)
  97. 0XxTheRiderxX0
    0XxTheRiderxX0 à |

    en 1.7.2 quand meme

    (0)
  98. Nexlys
    Nexlys à |

    Bonjour,
    Le mod ne marche pas chez moi. Je l’installe correctement , je prend un pack , mais ensuite les 4 pages d’après sont vides! Comment faire?
    Cordialement.

    (0)
  99. Lucas41
    Lucas41 à |

    il y a enormement de pack sur ce site (star wars, cars)

    (0)
  100. BxToxik
    BxToxik à |

    Il devrait mettre des bateaux aussi sa serai mieux.

    (0)
  101. CaiiP0w4
    CaiiP0w4 à |

    Oui moi je veux bien, tu dis que les Pack “zippés” on les met dans le dossier “Flan”, mais et pour ceux qui sont en .jar, on les met ou ?

    Merci d’avance pour ta réponse.

    (0)
  102. Tom Geek
    Tom Geek à |

    C’est titan pack,etc

    (0)
  103. alhs27
    alhs27 à |

    le mod marche parfaitement merci pour ce mod hiper cool
    je vous le rappelle que les pack de mods flan’s se mettent dans le dossier flan pas mod

    (0)
  104. SpookyPowa
    SpookyPowa à |

    C’est bien ce qui est écrit dans le tuto d’installation. ^^’

    (0)
  105. Tom
    Tom à |

    Ouvre les avec The Unarchiver

    (0)
  106. Alex
    Alex à |

    Salue je comprend pas mon mods marche j’ai les boites de craft mais Fusil,ect n’aparait pas..

    (0)
  107. alhs27
    alhs27 à |

    alex glisse les pack de mod dans le dossier flan

    (0)
  108. hugokalla
    hugokalla à |

    Installe les pack et après ca marchera

    (0)
  109. AltarFram
    AltarFram à |

    Salut ! Le serveur est en 1.6.4 et je ne peux pas me connecter, c’est normal ?

    (0)
  110. OliviaKeysse
    OliviaKeysse à |

    Bonjour j’ai télécharger le mod mais moi j’ai la version 1.7.10. Le mod peut quand même marcher?

    (0)
  111. MinecraftSaison
    MinecraftSaison à |

    Bonjour, quand je veux télécharger Forge, ca me met: “ce contenu risque d’endomager votre ordinateur.”
    Est-ce que je le télécharge quand même ?
    Répondez-moi vite svp !!! :D

    (0)
  112. SpookyPowa
    SpookyPowa à |

    Bien sûr, tu peux. ^^

    (0)
  113. MinecraftSaison
    MinecraftSaison à |

    Est-ce que tu es sûr que Forge ne risque pas de casser mon PC ?
    Car ce mod m’a l’air superbe, même + encore, je voudrai vraiment l’essayer.

    (0)
  114. pifou92000
    pifou92000 à |

    Forge est une api Minecraft, pas un virus. La seule raison pour laquelle tu reçois un avertissement est que le fichier est de type .jar, télécharge n’importe quel jar et tu auras cet avertissement, donc il n’y a pas de quoi t’inquiéter.

    (0)
  115. MinecraftSaison
    MinecraftSaison à |

    D’accord parce que si je casse le PC de mon pote je suis mort. ^^
    Merci pour ces réponses :D

    (0)
  116. MinecraftSaison
    MinecraftSaison à |

    Merci beaucoup de votre aide ! Grâce à vous, j’ai réussi à l’installer !! Merci infiniments ! :D

    (0)
  117. oni nero
    oni nero à |

    Bonjour , j’ai un problème avec flan mod pour certain pack les arme sont invisible (ex WW2) mais je peux quand même tirer avec alors que les autre item du même pack eux sont visible ( véhicule et artillerie ) de plus j’ai un autre pack d’arme (modern weapon) qui lui fonctionne bien. PS Je sait que vous risquer de dire de garder seulement celui qui fonctionne mais j’aimerai un peu plus de diversité aider moi svp

    (0)
  118. maxoupix
    maxoupix à |

    Y a t-il des risques pour notre ordinateur lors du téléchargement du mods, et des packs ? Car je n’ai pas envie de pété mon ordi tout neuf et super puissant (10 Tera d’espace, 1 Tera de RAM, NVIDIA Ntx 800 ect…)

    (0)
  119. SpookyPowa
    SpookyPowa à |

    Non, strictement aucun risque.

    (0)
  120. maxoupix
    maxoupix à |

    Merci Beaucoup !

    (0)
  121. maxoupix
    maxoupix à |

    Aucun virus, super bien organisé + L’installation très bien expliquée un mod qui marche a perfection, J’ADORE !

    (0)
  122. Mr_PaTaTe
    Mr_PaTaTe à |

    Salut j’ai un problème je crée un serveur ou j’utilise se mod sauf que les armes casse les vitres et que les véhicules casse des blocks

    Comment modifier sa ? Car ou sinon la map et cassable alors que moi je ne veux pas
    J’ai mis Essentials protect et Essentials anti-build configuerais sa change rien

    (0)
  123. darnois théo
    darnois théo à |

    bonjour jai un probleme car quand je sélectionne le profil forge le jeu ne se démarre pas

    (0)
  124. AtNGame
    AtNGame à |

    Bizarre, sur le site de Minecraft-SMP, on me dit de dézipper les .zips dans le dossier Flan :
    “Unzip the downloaded files there, it should create a folder called manus Modern Warfare Package”
    Mais là, on me dit le contraire ! What to do?

    (0)
  125. Thesawdanger
    Thesawdanger à |

    bonjour jais un problem tu marche saufe les véhicule je pose le véhicule sa fait crash est voila aider svp

    (0)
  126. romain
    romain à |

    Salut les gens, moi le mod fonctionne assé normalement, mais une anomalie survient quand je joue en ligne, exemple je joue sans véhicule , apres un certain temps de jeu meme si je n’utilise pas d’arme le jeu crash ou des fois je lag, sans utiliser rien du tout . :/ sa menbete bien si quelequn peut me dire comment éviter ce genre de crash et a des conseil pour moin laguer svp répondez moi

    (0)
  127. pb39240
    pb39240 à |

    Bonjour , j’ai un probleme sur ce mod .Je ne vois pas les armes et les vehicules sont tres sensible je bouge a peine sa va par exemple a droite ou a gauche . Pourriez vous m’aider
    svp !

    (0)
  128. clash92978
    clash92978 à |

    J’ai un problem je mais le mod enfin voila jouvre mon inventaire et Rien pas d’arme pas de voiture Rien du tout pouvez vous maider (mon skype:clash92978)

    (0)
  129. AgentG03410
    AgentG03410 à |

    Bonjour a tout ce qui on des soucis, je ne suis pas “modeur” mais j’ai la réponse à vos problèmes : il faut prendre les packs “Simple Parts Pack, WW2 Pack, Nerf Pack, Ye Olde Pack et Titan Pack”, et les glisser dans votre dossier mods en plus de Flan’s. Et assurez vous aussi d’avoir bien mis Forge ;) .

    (0)
  130. j'adore
    j'adore à |

    j’adore ce mod

    (0)
  131. Pelpsi
    Pelpsi à |

    Bonjour, j’ai un soucis assez chiant. le mod marche, je vois les items et tout, mais que je tir avec une arme ou que je pose un véhicule, le jeu crach, Pouvez-ous m’aider svp ??

    (0)
  132. worenby
    worenby à |

    probleme quand je vais telecharger. ca me dit que ce fichier risque d’abimer l’ordi

    (0)
  133. val
    val à |

    bonjour je n arrive pas as trouver ni a télécharger FlansMod-4.0 pouvez vous m aidez

    (0)
  134. Xklm85
    Xklm85 à |

    Le mode marche t’il aussi en 1.6.2? Merci de me répondre.

    (0)
  135. Am_Theo
    Am_Theo à |

    Pour tout simplement installer ce mod sans complications je vous conseille d’aller sur ce site : http://www.mineyc.com/moddedinfo et de cliquer sur le lien “modpack” tout en bas de la page. C’est la version “Flan’s mod” 4.8.0 pour 1.7.10. Vous aurez juste à mettre les dossiers Flan et Mods dans votre .minecraft. Bonne chance ;)

    (0)