13w06a-une-600x300-600x300

Minecraft 1.5.2

Minecraft 1.5.2 est enfin disponible, celle-ci comporte surtout de la correction de bugs que voici:

  • Correction du volume du Jukebox qui ne baissait pas
  • Correction du niveau de charge des enclumes quand la langue est autre que l’anglais
  • Correction des loups et ocelots apprivoisés qui disparaissent
  • Correction de l’enderman  qui devenait hostile lorsque qu’il se prenait des dégâts lié à l’environnement.
  • Correction de la fonction pick block qui ne fonctionnait pas sur les fours.
  • Correction de l’achievement Hot Topic qui ne possédait pas la bonne image
  • Correction de l’enclume qui rendait son utilisation gratuite.
  • Correction des flèches flottantes lorsque qu’elle sont tiré sur un bloc.
  • Amélioration des FPS lorsque vous utilisez un pack de texture HD
  • Correction de problème avec Realms

Pour jouer sur cette version, il suffit de lancer votre launcher Minecraft et de lancer la mise à jour !

25 Réponses

  1. Xyphos
    Xyphos à |

    les mod 1.5.1 sont il utilisable en 1.5.2

  2. thefannta85
    thefannta85 à |

    1er vue trop Bien !!

  3. bastienl45
    bastienl45 à |

    Juste au moment où j’allais faire une aventure avec un mod, la 1.5.2 sort ;(

    1. raph3411production
      raph3411production à |

      ouai c chiant! avec un pote on allait faire HunterZ en 1.4.7 mais on va la faire en 1.5

  4. NotReadyToDie
    NotReadyToDie à |

    Au moment ou j’ai téléchargé 7 mods sur une nouvelle map T_T

  5. Slugface
    Slugface à |

    Attention le serveur 1.5.1 ne sont pas compatible avec la 1.5.2 mais les texture pack oui ! :)

    1. Maxwell18
      Maxwell18 à |

      En effet , les textures packs seront maintenant toujours compatible , le système a été reconfiguré :)

  6. MisterCraft222
    MisterCraft222 à |

    la 1.5.2 tombe très mal

  7. xDemonikos
    xDemonikos à |

    J’ai 34 mod, je garde –’

    Au diable les maj qui corrige 2-3 bug débile

    1. raph3411production
      raph3411production à |

      :)

  8. CyanoGeek
    CyanoGeek à |

    Est ce que les mods 1.5.1 sont compatible avec la 1.5.2 ? Parceque c’est vraiment énervant si c’est non …

  9. pifou92000
    pifou92000 à |

    Arrêtez de vous énerver pour les mods, vous êtes pas obligés de mettre à jour ^^
    Au pire vous pouvez garder plusieurs minecraft.jar de versions différentes si vous voulez aller sur des serveurs, ou autre.

    1. TheMaxou03
      TheMaxou03 à |

      Ouai c’est ce que j’ai fait mais c’est toujours un peu rageant que les mods soient pas compatibles alors que c’est juste une correction de 10 bugs…

    2. TheCocaCool783
      TheCocaCool783 à |

      ta tro raison

    3. Kainushi
      Kainushi à |

      del %appdata%\.minecraft\bin\minecraft.jar
      copy %appdata%\.minecraft\bin\minecraft-stable.jar %appdata%\.minecraft\bin\minecraft.jar
      C:\Users\Kainushi\Desktop\Minecraft.exe

      Pof, dans un .bat pour chacun de vos .jar et magie :)

  10. phoeniXxeyes
    phoeniXxeyes à |

    merci !

  11. Skyneo
    Skyneo à |

    Pratique cette mise a jour, pas besoin d’installer de nouveaux Texture Packs :D

  12. Hutass0169
    Hutass0169 à |

    dommage pour le mod Heter :’(

  13. Simono7
    Simono7 à |

    Mais ses quand que y’aura d’autre bloc xD

    1. Iz_Ak
      Iz_Ak à |

      ☆en 1.6:)☆

  14. fantadu2000
    fantadu2000 à |

    vous savez quand elle sort la 1.6 ?

  15. Xfiles78
    Xfiles78 à |

    pas vraiment mais tu as les snapshots seul problème
    il utilise un nouveau launcher (surtout moi qui est en version crack comme 40% des joueurs).

    1. raph3411production
      raph3411production à |

      oui mais normalement ils vont le faire GRATUIT totalement (NORMALEMENT!).

      1. Linklian
        Linklian à |

        QUOOOOOOOOOOOOOOI????
        et pour ceux qui ont payé 20 euro (ou moins) ils faont quoit a part ce faire pigeonner????

  16. Starksher
    Starksher à |

    Cool ça fait plaisir de voir que Mojang continue les efforts pour garder minecraft à jour et corriger quelques bugs. Et vous la seule chose que vous trouvez a faire c’est de vous plaindre au lieu de saluer le travail fourni. Les mods ne sont pas compatibles pour le moment mais ça va venir (certains sont déjà à jour comme Optifine et TMI…), il faut juste être patient et rien ne vous empêche de rester en 1.5.1 pour le moment ^^

Poster une réponse

Vous devez être connecté pour poster un commentaire.